Registrarse Gratis

¡Únase para Aprender y Compartir!

falla E8 en minisplit mirage absolut v

12/11/2012 10:37PM
Buen día

Tengo tres equipos mirage absolut v de 1 tr los instale hace 4 meses.
Dichos equipos funcionan perfectamente en cool, el detalle lo tengo en heat ya que al encenderlo después de 20 minutos presenta la falla E8.
Lo raro es que la falla esta en los tres equipos.
Los he probado en en temperatura ambiente bajas de 10 o 15 grados.
agradecería sus comentarios
muchas Gracias
¿Sabes la respuesta?Responder
13/11/2012 02:37PM
hola amigo,si le pides temperaturas superiores a 22 grados a una heat pump,te puede señalizar alta presion,programa tu control a 19 gradoaC y a ver como se comporta,saludos y comenta,suerte
pacovar 1121
ASISTIÓ A LA SOLUCIÓN
14/11/2012 11:36AM
Buen día.

El detalle es que en cool funciona muy bien,
Al encenderlo en las noches en heat manda a 25°c el equipo y después de 30 min manda el E8. me comenta mi cliente que le manda ese error y ya no calienta, yo le pedí que lo encendiera en sleep para ver si mandaba el error y que así lo dejara y no tuvo problemas, el detalle es que ya los he ido a probar 2 días por la tarde y los pongo a 28°c y compruebo con un sensor la temperatura, y llega al set point y corta perfectamente, después lo vuelvo activar en cool para bajar la temperatura en el cuarto, y vuelvo activar el heat, y funciona bien, el detalle ocurre en las noches y quisiera saber porque ocurre ya que mi cliente tiene la inquietud de que esta fallando.
Espero haberme explicado.
14/11/2012 12:58PM
Hola amigo,dile a tu cliente que pruebe poniendolo a 21 grados,y,si sigue el problema que lo ponga a 19,el equipo se esta protegiendo por alta presion,en modo de calefaccion 21 grados es suficiente y hazta un poco alto,los equipos no se hicieron para sudar en tiempo de frio y cobijarse en tiempo de calor,saludos y suerte
pacovar 1121
ASISTIÓ A LA SOLUCIÓN
14/11/2012 08:38PM
Gracias.
Déjame revisarlo y les comento,
el detalle es que se me hace raro que en los tres equipos pase, como pregunta si tuviera alguna falla o refacción dañado, mandaría la falla de inmediato vdd.
Gracias
14/11/2012 08:44PM
es cierto por eso lado yo me habia inclinado, pero como el equipo te da hasta 29 °c el cliente lo quiere a esa temperatura.
gracias por su comentario
14/11/2012 10:45PM
hola amigo,como tu mismo comentas,si el problema fuera en los equipos,el codigo se presentaria maximo a los 5 minutos,y seria cuando mucho en uno solo por el control de calidad del fabricante,el error no es por mal funcionamiento del equipo,es por las condiciones en las que estan trabajando esos equipos,en EEUU las disposiciones gubernamentales para el ahorro de energia y cuidado del medio ambiente,te ordenan que la calefaccion debe estar en 18 grados y la refrigeracion y 25 grados,(65 y 77 respectivamente en grados farenheith)saludos y a lidiar con los clientes necios,suerte amigo
pacovar 1121
ASISTIÓ A LA SOLUCIÓN
15/11/2012 11:25AM
En fin ni hablar hoy me tocara lidiar con el.
gracias y comento como fue con las pruebas.
Saludos
15/11/2012 01:08PM
el peor equipo de esa marca un asco aspa de condensadora sale volando hecha pedazos sin motivo alguno se tapa el serpntin de evaporaadora solo deveras un cochinero de equipo te recomiendo q no lo sigas comprando o vas a tener muchas de esas reclamaciones de garantia te lo digo por experiencia propia
nashon 70
ASISTIÓ A LA SOLUCIÓN
15/11/2012 04:38PM
disculpa amigo no se si ya solucionaste el problema pero ke modelo es tu aire aber si puedo ayudarte
ASISTIÓ A LA SOLUCIÓN
15/11/2012 08:01PM
Buen dia
Amigo te anexo las especificaciones.
absolut v de 1 tr frio calor 220 marca mirage modelo EAC121B4061108487
15/11/2012 08:04PM
nashon escribió:el peor equipo de esa marca un asco aspa de condensadora sale volando hecha pedazos sin motivo alguno se tapa el serpntin de evaporaadora solo deveras un cochinero de equipo te recomiendo q no lo sigas comprando o vas a tener muchas de esas reclamaciones de garantia te lo digo por experiencia propia


Gracias lo tomare muy en cuenta amigo gracias
16/11/2012 01:39AM
hola amigo puede ke sea esto Temperatura anormal en el serpentin evaporador. Si
esta en modo COOL puede ser congelamiento, si
esta en HEAT sobre calentamiento. espero ke pueda ayudarte checalo con un tecnico
ASISTIÓ A LA SOLUCIÓN
29/11/2012 11:54AM
Bueno una disculpa señores el detalle es que estuve muy ocupado pero los equipos siempre estuvieron funcionando bien, los probe con el set point en 25°c en heat, y funciono muy bien, revise presiones y me dieron 55 psi con un consumo de 4.9 amp, gracias por sus comentarios.
Y el cliente entendio la operacion del equipo.
07/2/2014 06:12PM
siempre cual fue la falla e28 por que el mio esta igual fallando

gracias

mi correo es jpasmo@hotmail.com
¿Sabes la respuesta?Responder