Registrarse Gratis

¡Únase para Aprender y Compartir!

tengo un a/a portatil marca general plus el equipo se apaga

30/9/2008 11:44PM
hola... tengo un a/a portatil marca general plus el equipo se apaga indicando en luz roja waterfull, le he revisado la mangera de desague, le he colocado la mangera sobre un envase como deposito, lo desenchufado y luego conectado y me presenta la misma falla de error, anteriormente el equipo se apagaba solo y tenia que encender nuevamente, verifique que no tenia encendido el apagado automatico y extravie el manual. ayudenme por favor el calor me esta matando. gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
01/10/2008 12:32AM
saludos eduardo no me es familiar tu a/c portatil lo que si te voy a recomendar es lo siguiente
    manten la manguera del drenaje fuera de cualquier acumulacion de agua esto es que no tenga dobleses en forma de trampa de agua o la punta de la manguera inmersa en el deposito pues es probable una restriccion en la fluidez o capacidad de drenar la condensacion de tu a/c..
21/10/2008 01:19PM
no se si sea tarde hermano, pero ese error es por que el aire tiene el deposito de agua , interno lleno, simplemente lo que tines q hacer es apagar el aire desenchufarlo del toma corriente y vaciarlo quitandole el taponsito que tine en la parte baja de atras del aire. xD y listo.
16/2/2009 05:19PM
Buenas tardes amigos, les comento que tambien soy propietario de un A/C portatil marca General Plus, el cual habia funcionado perfectamente desde hace 7 meses hasta hace aproximadamente 2 semanas, el cual comenzo a presentar una falla con el drenaje, ya que el compresor comienza a hacer un sonido extraño como si estuviera forzado despues de las primeras dos horas de estar funcionando y posteriormente se apaga y en el panel se enciende una luz de color rojo, ( segun el manual esa luz indica que el deposito de agua esta lleno), para esto procedi a sacar el tapon de a parte trasera del aire para que el agua se drene y una ves efectuado esto el aire trabaja normalmente por el mismo periodo de tiempo...........MI PREGUNTA.!!
Porque esta presentando esta falla si anteriormente la bomba hacia su drenaje automaticamente sin necesidad de estar drenandolo manualmente.??................Estoy seguro que la bomba de drenaje esta buena porque cuando enciende la luz roja ella drena parte del agua del deposito por si sola, pero no completamente, anteriormente si la drenaba por completa porque hacia el mismo ciclo cada hora para mantener el aire funcionando si apagarse. Ahora el ciclo automatico al parecer no se efectua.

Mucho agradezco su ayuda al respecto ya que es incomodo todos los dias estar vaciando el deposito manualmente para que el aire funcione correctamente. Y es ya fijo que cuando el compresor comienza a hacer e ruido de que se esta forzando, es porque el deposito esta lleno.
21/3/2009 07:37PM
Hola, y saludos, pues podria que te este fallando la bombita que saca el agua, otra cosa cuando el deposito interno esta lleno y el aire esta apunto de activar la bomba y este se apaga por la razon de que llego a la temperatura programada, o tu lo apagas cuando tiene el deposito full, y lo vuelves a prender, ta va a salir ese error y no podra por si solo activarc para exp el agua, tendran que hacerlo manualmente y segun el manual dice que debes presionar el boton de "timer" y "swing" al mismo tiempo durante mas de 2seg para que la bomba se active. en realidad este ultimo ami no me funciona apesar de que en el manual lo dice, nunca e podido activar la bomba de esta manera para q exp el agua saludos.

Te estoy hablando del modelo: GP-P14CC saludos y espero te sirva algo la resp

esa lucecita roja indica deposito lleno, y te dara un error "E5"
31/3/2009 08:36PM
Buenas tardes amigos su problema con el aire acondicionado general plus portatil es que el suiche flotador esta dañado biene con 2 o 3 cables es un pin plastico que tiene una rueda plastica que se mueve de arriba hacia abajo haciendo las veces de flotador esta ubicado cerca de la bomba de agua de salida, al quitar la tapa del frente se puede ver saludos
11/4/2009 02:54PM
Buenas tardes, tengo un aire acondionado haier HPAC1200HDR, y de un tiempo para aca comenzo a generar mas agua y activa el swiche que lo apaga, lo normal de el es que no es necesario botar el agua ya que el la evaporava, pero ahora no los hace y tengo que hacerlo manualmente, no conozco mucho del tema , pero sospecho que es el evaparador que se daño o el condensador, si alguien me pude dar orientacion sobre este problema le estare muy agradecido, saludos
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta