Registrarse Gratis

¡Únase para Aprender y Compartir!

Problema con aire split de 12000 btu nwd confort line

18/8/2010 02:42PM
Buenas tardes amigos tengo un problema con un Split NWD Confortline de 12.000 BTU. luego de trascurrido como 10 minutos de encenderlo se apaga y presenta un mensaje en el display que es E-4. si me pueden ayudar con esto se los agradeceré mucho.
¿Sabes la respuesta?Responder
18/8/2010 07:12PM
Hola Ricardo:
En realidad, esa marca de aire no la conozco y los errores segun las marcas varian.
Te aconsejo que revises en la maquina interior, los sensores de temperatura que estan en la tarjeta, son dos, ninguno debe tener una lectura en Ohmios, lo normal es en Kohmios.
Revisa si el ventilador o abanico arranca con buena velocidad, es posible que este molestando el capacitor de marcha que esta en la tarjeta, debe ser de unos pocos mf.
Revisa el ventilador de la maquina externa o condensador, revisa si el compresor arranca y en que forma lo hace, se enfrian los dos tubos o caños sin congelarse.
Espero te sirva de guia y si logras la solucion comentala ampliamente para que otras personas se beneficien de la informacion tambien nosotros conocer sobre este error.
Saludos
19/8/2010 01:33AM
hola amigo el confor lain es de la linea westpoin de ingeniero tujetman realiza lo siguiente desconecta el panel frontal ya que se alimenta a trabes de una faja de cables de colores luego retira el fichero de los sensores ya que estan los dos en la misma ficha terminal comenza conectando la faja de panel frontal y encendelo sin los sensores el va a realizar un reseteo y t va a marcar otro error lo apagas de la corriente montas los sensores dejalo nuevamente resetear y lo prendes ok fijate que no este pulsado el pulsador de cool automatico manual luego comenta soy tecnico del servicio oficial y tu debes de ser d uruguay suerte y a las ordenes amigo frilav.uy
@hotmail.com
19/8/2010 10:14PM
hola, tengo una consola de 12000 btu doble cuando prendo el aire se apaga rapido y una luz amarilla enpieza a titilar, y se apaga esto sucede en la dos consola por favor una resp
20/8/2010 12:37AM
es un multi split comproba si la luz que enciende es de timer y comentame para poder ayudarte y comenta si realizaste lo indicado anteriormente
23/8/2010 08:45AM
buena, cuando enciendo el aire se apaga rapido y empiesa a titilar la luz amarilla esto sucede en la dos consola a la ves es de la marca nwd con un solo motor para dos consola, los tecnico me dicen que son las tarjeta dañada por favor resp
24/8/2010 09:39AM
hola amigo estuve con problemas en la maquina x eso no me podia comunicar dejame fijar y te respondo algo mas concreto probaste desde las lineas entre equipo ext e int desconectar la alimentacion de compresor solo para comprobar que enciendan las consolas
30/9/2010 10:40PM
Hola!! Si alguien me puede ayudar; tengo un SPLIT NWD GZ-1002A-E3, y el control se daño Sad no tengo el manual, y no encuentro la manera de encenderlo de forma manual!!
POR FAVOR... HELPPPPP
¿Sabes la respuesta?Responder