Registrarse Gratis

¡Únase para Aprender y Compartir!

split york compresor scroll

19/8/2010 01:34AM
saludos a todos
instalamos un split york de 18000BTU,8.9amp R22, al que se le cambio el capilar y hubo que ajustarlo por no ser identico, quedo ok
despues de montado (presion de alta 250 y baja 60 psi,corriente 8amp)el equipo trabajo perfectamente durante una hora y diez minutos....
y dejo de enfriar, al revisar notamos que el compresor seguia trabajando lo que habia disminuido su consumo a corriente de vacio y no estaba comprimiendo
lo paramos y despues de unos minutos lo arrancamos, volvio a enfriar ,haciendo el mismo proceso antes mencionado pero en menor tiempo,asi fuimos bajando y subiendo las presiones, porque el compresor matsushita de fabricacion china aunque no tenia logo alguno que identificara el tipo de compresor todo indicaba que era un scroll

cuando trabajaba lo hacia muy silencioso y enfriaba muy rapido pero cuando se calentaba se bypassea,nunca se apago a no ser por thermostato, la pregunta es,
¿hay algún metodo de carga o presiones de trabajo para este tipo de compresor?,alguna especificación para su montaje?

por lo que he leido me parecen super eficiente pero la temperatura de trabajo sobre todo en la parte superior es muy alta
bueno por lo que hacia del bypass,nunca excedio el consumoy enfriaba perfecto asumimos que era este tipo de compresor
disculpen lo extenso del tema y desde ya gracias
¿Sabes la respuesta?Responder
19/8/2010 01:52AM
hola colega en la teoria y la logica es probable que lo que te susede es por el cambio de capilar ¿el que le pusiste es mas fino? puede que sea eso requiere de mas precion y el pasaje no le da la posibilidad de un buen y efectivo retorno y quizas produce golpes de liquido espero te sea de ayuda mi analisis tecnico suerte amigo y a las ordenes
ASISTIÓ A LA SOLUCIÓN
19/8/2010 02:35PM
hola
si el compresor se baypasea la presion de baja estaria en ese momento por encima de 100 psi con tenedencia a igualarse con la alta y bajaria el consumo
si hay una falla en el calculo del capilar y pusiste uno de menor diametro o mas largo que el original pasaria menor cantidad de refrigerante en ese caso la presion de baja estaria aun mas baja y el consumo se elevaria
este mas o menos seria mi analisis lo que creo es que deberias tomar las presiones al momento de la falla a mi entender por lo que decis esta baypaseado porque decis que no comprime nada o sea se ajustaria a mi primera descripcion
si es un equipo frio calor revisa la valvula inversora a veces puede llegar a confundirnos
el tema del motor si esta baypaseado tendras que hacerte cargo de otro motor lamentablemente no hay garantia de estas cosas el metodo para la carga de gas es exactamente igual y el coneccionado electrico se debe tener cuidado en los scroll al momento de conectar cada fase pues llevan sentido de giro estos motores scroll son trifasicos no tengo ninguna informacion que haya motores scroll monofasicos lo que si creo es que una maquina de 18000BTU seguramente es monofasica estamos hablando de un equipo de 4500 frigorias por consiguiente el compresor que tenes es de tipo rotativo
espero haberte aportado algo
saludos
elektomaq 5088
ASISTIÓ A LA SOLUCIÓN
20/8/2010 03:04AM
gracias por las respuestas
el equipo es nuevo pero venia sin capilar,le coloque uno mas fino pues no encontre el original ,lo fui cortando en vacio hasta los 100psi y despues de cerrar el sistema quedo en 250psi por alta y el consumo en 8amp,el equipo es monofasico con capacitor de 40mf(en perfecto estado)lo que me llama la atencion es que cuando lo arranco en frio,trabaja una hora en perfectas condiciones despues comienza a bajar consumo hasta los 3,5amp y no enfria mas,es como si por temperatura se bypassea y casi se igualan las presiones, si la apago y vuelvo a encender trabaja durante un rato y vuelve hacer lo mismo,lo del capilar mas fino puede ser que influya si realmente es un scroll,le coloque otro compresor hitachi y esta trabajando perfectamente con el mismo capilar
estuve buscando en la red y ya se frabrican scroll para split y aire acondicionado y creo que estan incursionando en refrigeradores domesticos
Tecnología Copeland Digital Scroll en Sistemas de Aire Acondicionado Residencial y Comercial
miren este articulo y despues me comentan, veran porque mis dudas, gracias colegas
20/8/2010 10:20AM
tenes razon estuve viendo en internet y encontre scroll monofasicos jamas habia visto uno simpre se aprende algo nuevo
el articulo que subiste habla de tecnologia inverter y sus ventajas a la hora de usar un compresor de este tipo es interesante la parte remarcada en amarillo y probable que algo de eso este pasando en tu caso
si con el segundo compresor anduvo joya creo que deberias dejarlo asi
saludos
elektomaq 5088
23/8/2010 10:47PM
saludos a todos
si, el otro compresor esta trabajando perfecto,por la similitud de la falla con la tecnologia scroll tenia la esperanza de que el compresor de la falla estuviese bien y que la falla se deba a un mal manejo de presiones o modo de carga

nuevamente gracias y si se entera de algo...por favor
10/12/2010 10:13AM
buen dias amigos !!veo que estan hablando de un problema parecido a uno que tengo!
! tengo un pequeño problemita!!!
tengo un equipo split de: capacidad = 18.000btu, marca= dp, Este equipo tiene un compresor toshiba , el problema es que: le cambie el capilar y el filtro capilar y tambien le cambie el aceite al compresor debedito a que estaba sucio, luego lo instale y le cargue el gas r22 trabajo mas o menos 45minutos y luego la presion de baja bajo a 0 psi..... yo pense que era un fuga pero revise todo el sistema y no tiene ningum tipo de fuga ...al pagarlo las presion subio a 120psi lo cual indica que tiene gas suficiente !!!! me gustari que me ayudaran con este problemita ya le echo de todo !!! soy nuevo en el foro !!! de antemano !!! gracias!!!
10/12/2010 10:27AM
javier00 escribió:buen dias amigos !!veo que estan hablando de un problema parecido a uno que tengo!
! tengo un pequeño problemita!!!
tengo un equipo split de: capacidad = 18.000btu, marca= dp, Este equipo tiene un compresor toshiba , el problema es que: le cambie el capilar y el filtro capilar y tambien le cambie el aceite al compresor debedito a que estaba sucio, luego lo instale y le cargue el gas r22 trabajo mas o menos 45minutos y luego la presion de baja bajo a 0 psi..... yo pense que era un fuga pero revise todo el sistema y no tiene ningum tipo de fuga ...al pagarlo las presion subio a 120psi lo cual indica que tiene gas suficiente !!!! me gustari que me ayudaran con este problemita ya le echo de todo !!! soy nuevo en el foro !!! de antemano !!! gracias!!!

hola
si el aceite aparecio sucio puede ser que el motor este recalentado eso puede significar que el sistema este contaminado
aqui puede ser que el capilar que pusiste este fuera de medida que sea o muy fino o muy largo
espero te sirva
saludos
elektomaq 5088
10/12/2010 11:29AM
gracias amigo por la pronta respuesta !!!!! oye ayer le cambie el aceite al compresor y limpie bien el sistema, pero tube que apagarlo porque presento el mismo problema , hace rato trate de botar gas y salio mucho aceite , y si el capilar esta muy largo ¿cual seira la medida adecuada? ... yo le puse un capilar o,70 de 1 metro de longitud,, gracias !!
10/12/2010 11:43AM
buen dia, aqui pongo una tabla de capilares espero te sirva, saludos amigos


http://www.yoreparo.com/foros/aire_acondicionado/como-calculo-el-caoilar-de-un-split-de-6000-fh-gracias-t556798.html
10/12/2010 11:59AM
gracias amigo !!! revisare la tabla!!! oiga pero ¿¿usted cree que el compresor este malo ?' yo lo baje y le solde una valvula de servicio por la tuberia de alta presion y con el manometro lo mantube durante un tiempo en 250 a 300 psi !! y no se apago o presento alguna falla !!!! ¿cuanto seria los psi para saber y el compresor esta bueno?? usted cree que este malo ?? gracias por responder!11
10/12/2010 12:11PM
amigo!! si has hecho la prueba depende de varios factores, si en seguida levanto a 300 psi y lo mantiene creo que no estaría tan mal, el tema es que debes analizar bien el tema de la expancion antes de darle el veredicto de compresor is caput, controla bien la pala del condensador, la serpentina este limpia, que el motor gire a revoluciones optimas, si ves que todo esta bien seguramente el problema pasa por el compresor, saludos amigo
10/12/2010 12:14PM
gracias!!! amigo lo voy a bajar para revisar todo minusiosamente
10/12/2010 09:44PM
[quote="roberto caraballo"]gracias por las respuestas
el equipo es nuevo pero venia sin capilar,le coloque uno mas fino pues no encontre el original ,lo fui cortando en vacio hasta los 100psi y despues de cerrar el sistema quedo en 250psi por alta y el consumo en 8amp,el equipo es monofasico con capacitor de 40mf(en perfecto estado)lo que me llama la atencion es que cuando lo arranco en frio,trabaja una hora en perfectas condiciones despues comienza a bajar consumo hasta los 3,5amp y no enfria mas,es como si por temperatura se bypassea y casi se igualan las presiones, si la apago y vuelvo a encender trabaja durante un rato y vuelve hacer lo mismo,lo del capilar mas fino puede ser que influya si realmente es un scroll,le coloque otro compresor hitachi y esta trabajando perfectamente con el mismo capilar
estuve buscando en la red y ya se frabrican scroll para split y aire acondicionado y creo que estan incursionando en refrigeradores domesticos
Tecnología Copeland Digital Scroll en Sistemas de Aire Acondicionado Residencial y Comercial
miren este articulo y despues me comentan, veran porque mis dudas, gracias colegas[/quote

amigo si tu compresor es scroll en la etiqueta debe especificar scroll sino lo especifica es rotativo
10/12/2010 11:56PM
aclaracion sobre el scroll:

Por supuesto que compresores scroll para equipos de 4500 frig y para menos tambien.

un compresor se distingue a simple vista, tiene una forma redonda y alargada y el tubo de alta presion, le sale del centro de su parte superior, no hay duda, eso si cuidado con el sentido de giro si es trifasico.
<a href="http://www.frioelect.com</a>
11/12/2010 10:26AM
buen dia amigos
lo del tema del compresor si era scroll o no o si fallaba o no ya quedo para el autor roberto caraballo solucionado en agosto el tema que no cerro el post y quedo la pregunta abierta y esta tomo otro curso con otra pregunta que realizo javier00
igual esta muy bueno que compartan informacion aqui simplemente queria aclarar esto
saludos a todos
elektomaq 5088
16/12/2010 08:35AM
buen dia amigos !!!!! bueno les escribo para comunicarles que con la ayuda de dios pude resolver el problema del compresor !!!les voy a explicar lo que hice porque veo que el compañero que realizo la pregunta anteriolmente tubo que cambiar el compresor y el problema no es comun !!!!gracias al amigo sergio britez por sus consejos!!!bueno!!
el problera era que: la unidad trabaja bien una o dos horas y luego se iva a vacio como que se quedara sin gas y en baja marcaba (0 psi) y por ende dejaba de enfriar!! ahora bien,para resolver esto hice varios pasos los cuales son:

1)baje la unidad completa consola y condensador
(desmontar todo el equipo)
2)limpie todo el sistema profundamete a presion con liquido (Electron)
( soplar todas las tuberias a presion)
3)Le cambie el aceite al compresor
(Para cambiar el aceite hay que desmontar el compresor, voltearlo completamente para sacarle todo el aceite que se pueda; volteelo varias veces, luego metale liquido electron para labar y muevalo con fuerza varias veces y volteelo hasta que salga el liquido limpio para tener merjor resultado,luego con una pistola de aire caliente o un secador de pelo caliente bien el compresor por fuera para evaporar todo el electron que pudo haber quedado dentro del compresor y listo)
4)coloque un filtro ((danfos)) en la salida de la tuberia de alta presion del compresor para deteder cualquier sobre carga de aceite y maternerlo liempo el otro extremo del filtro coloquelo a la serpentina de alta presion como si fuera la tuberia del compresor
5) Cambie el filtro capilar y no ponga capilar debido a que hay compresores de alto rendimiento que trabajan rapido en el extremo del filtro donde va el capilar solde un tubo de 1/4 y soldelo a la valvula de alta donde va el otro extremo del capilar ahora debido a que eliminamos el capilar debemos colocar algo pra que haga la expansion para eso soldaremos una valvula lapiz de 18.000btu ( valvual de expansion en la tuberia de un 1/4 y luego la soldamos a la tuberia que para para la consola como si estubieras conlocando un capilar
6)despues de todo esto vuelva a instalar la unidad y conecte todas las tuberias y aprete bien para que todo el sistema que hermeticamente serrado
7) realize un buen vacio a todo el sistema por 10 o 15 minutos
8)Ahora carguele gas
(para carga el gas coloque la manguera azul del manometro al el equipo y la manguera amariila a la bambona de gas metele un poquito de gas sin prender el equipo para presurizar el sistema luego prendalo y siga metiendole gas poco a poco para meter liquido y gas voltee la bambona de gas constantemente mientres le mete el gas al equipo!! y listo frio para todos !!! bueno amigos espero que esto le sirva de algo y que sigan aportando ideas soy nuevo en la refrigereracion apenas tengo 18 años pero me gusta aprender de todo un poco y investigar para aportar nuevas ideas !!! gacias saludos!! y FELIZ FIN DE AÑO DIOS LOS BENDIGA!!
16/12/2010 09:33AM
gracias javier, te felicito te haya ido bien, gracias por compartir, es cierto gustavo en este post podemos rescatar el buen compartir de los colegas, ya que el autor inicial del post no apareció más, felices Fiestas javier, cuidate, no "brindes mucho" Dios te bendiga a ti y tu familia, saludos
14/6/2011 08:57PM
Hola,la verdad es que yo soy un estudiante de refrigeracion y climatizacion, voy en cuarto medio y quisiera saber los procedimientos de COMO CAMBIAR UN COMPRESOR, UNA VALVULA DE EXPANSION TERMOSTATICA (VET) Y UNA VALVULA DE 4 VIAS, de un equipo Split.

Espero que alguien pueda ayudarme y aportar con un futuro ingeniero de Climatizacion!! ... Muchas Gracias!

PD: me sirven link tambien! =)
¿Sabes la respuesta?Responder