Registrarse Gratis

¡Únase para Aprender y Compartir!

Mini split Gamac No funciona

20/11/2007 10:34PM
Tengo un Mini Split marca Gamac, el cual no funciona marca E3 en el display,apagado y encendido marca lo mismo, lo desconecto y sigue igual, alguien me puede ayudar ya que quiero revisarlo yo mismo. Saludos. JJRA??
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
20/11/2007 10:57PM
saludos mira nunca he trabajado con uno marca gamac pero la falla de error 3 si me la eh topado en uno marca york en es unidad el problema que le encontre fue el sensor de temperatura estaba dañado asi que te recomiendo que le cambies uno por uno y talvez esa sea la falla espero y te funcione probavle mente tenga 2 sensores checa bien saludos..
21/11/2007 12:23AM
cambia el sensor de descongelamiento que esta colocado sobre la cañería del evaporador, desde a las ordenes para cualquier consulta, un abrazo gusty
gusty 388
22/11/2007 09:08PM
es la tarjeta o los sensores yo acabo de cambiar una tarjeta por ese error e3. Si te marca e4 le falta gas nada mas en marca gamac
22/11/2007 09:09PM
es la tarjeta o los sensores yo acabo de cambiar una tarjeta por ese error e3. Si te marca e4 le falta gas nada mas en marca gamac
06/12/2007 05:47PM
Reseteaste la unidad evaporadora?
charly08 1011
19/9/2008 09:31PM
buenas noches yo repare un mini split de 24 .0000 btu MARCA ECOX tambien dio el codigo E4 revise las tuberias con un detector de fuga y localice la fuga antes de la unidad interior y se acabo la falla era falta de gas suerte
new 40 5
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta