Registrarse Gratis

¡Únase para Aprender y Compartir!

¿Alguien sabe como funciona un termo - caldera?

06/12/2005 06:17PM
Tengo una caldera Ariston que da agua caliente y calefacción.

Me da agua caliente, pero poco a poco se va enfriando y al final sale completamente fría. Sin tocar nada, si dejas el grifo abierto, al final vuelve a salir caliente (quemando) y lo mismo, se va enfriando hasta que sale fría del todo... y hasta el infinito...

¿Alguien sabe como funcionan? Supongo que el funcionamiento debe ser que se enciende hasta que llega a una temperatura, y se vuelve a encender cuando baja por debajo de otra... así que necesitaría dos termostatos... supongo...

El caso es que yo sólo veo uno, de esos planos que va pegado arriba, por donde pasa el agua por encima del fuego. Luego, en ambos lados, hay dos cosas roscadas con dos terminales y dos cables, que no sé si son termostatos, presostatos o qué. ¿Alguna idea? Puede ser que sean esos los termostatos y el otro sólo sea un termostato de seguridad por si falla el otro (el que te da el máximo de temperatura)?

Es que los de gas natural me instalaron la caldera hace un año y ahora me vienen con que no tengo contratado el servicio de mantenimiento y que pregunte al distribuidor (Ariston). Soy mecánico de maquinaria industrial, así que no creo que tenga muchos problemas en repararlo, pero como no sé cómo funciona no las tengo todas.

Una explicación que le veo es que falle el termostato de máximo y corte el de seguridad, y hasta que no se rearma sólo no vuelve a calentar... eso si la teoría de funcionamiento que me he hecho es correcta...

¿Puede que sean eso los termostatos? Que vayan roscados?

Muchas gracias por la ayuda!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
07/12/2005 04:54PM
Me lo estaba mirando otra vez y creo que lo tengo un poco más claro. Supongo que el agua caliente y la calefacción va por conductos separados, así que me queda un termostato para el agua caliente y otro para la calefacción (los que van roscados). El otro (el que va por contacto) será el de seguridad, que sirve para los dos, ya que va pegado al "depósito" de agua.

Así que deduzco que de termostatos sólo hay uno, el que va por contacto, y que hace las veces de termostato de seguridad autorearmable. Y los otros dos deben ser resistencias dependientes del calor para regular la temperatura, con lo que ya no necesitas dos termostatos para cada cosa.

Probaré de cambiar el termostato de la calefacción por el del agua caliente, a ver si funciona... ya os lo haré saber. Mientrastanto, si alguien me puede explicar un poco mejor el funcionamiento se lo agradeceré.

Saludos.
07/12/2005 05:19PM
Bueno, he desenroscado el termistor (creo que se llama así, no?) y tenía la sonda cubierta completamente por un milímetro de cal, la he limpiado y la he vuelto a poner, a ver si así funciona... si no cambiaré el del agua caliente por el de la calefacción...


------------------------------------
Je, ahora descubro que se pueden editar los mensajes, no lo había visto.

Pues nada, que sigue igual, he probado a cambiarlos uno por el otro y nada, se para cuando el agua está lo suficientemente caliente, pero tarda demasiado en volverse a encender. He quitado el termostato de seguridad para asegurarme que no sea él el que corte y nada, sigue de la misma forma.

Encima, he quitado la tapa del quemador y me ha parecido que el agua caliente y la de la calefacción, aunque tienen entradas y salidas distintas, en el quemador se juntan, es posible? No lo veo lógico. Puede ser que sea el termistor de la calefacción (que está parada) el que me pare el quemador? Si el agua es común entonces quizás sí que son dos termostatos, uno de máximo y uno de mínimo... raro raro...

En cuanto pueda conseguiré una cámara y le sacaré una foto, a ver si alguien me puede ayudar. Pero eso me tomará unos días, y ahora, casi ya en invierno es muy duro estar duchándose y apartando el chorro a cada rato... y aún suerte que a veces sale caliente!, que si no...

Ahora sí que no sé qué más probar, y encima en mi pueblo no hay nadie que se atreva a tocarlo. Ya me pasó con el termo viejo, que me decía todo el mundo que no, que no había piezas (y no era tan viejo). Y ahora con este, me dicen que como no lo han puesto ellos... aaargh!!! Es una vergüenza, no lo entiendo. Ah, y encima los de Gas natural, que ponerlo sí lo ponen pero repararlo... vaya morro. Se quedan con el negocio y luego el soporte que te lo de otro... Si lo llego a saber lo pongo de luz y a tomar viento la calefacción, que tampoco la uso demasiado.

Nada, que si alguien puede echarme una mano se lo agradezco.


-----

Ésta es la caldera:

http://www.mtsgroup.com/spain/ariston/prodotti/caldaie/_cfm/caldaie_scheda01.cfm?cod_nav1=481&cod_nav2=32&cod_serie=21&cod_comm=535635

Y éste su manual:
http://www.mtsgroup.com/_doc/catalogo/libretto/microtec_mffi_usu_esp.pdf
11/12/2005 02:51AM
hole tenes prendida la bomba porque el problema puede ser que al no tener circulacion de agua el sensor de temp. te marque que la temp. es la correcta pero no va a arrancar hasta que baje la temp. y por eso te sale el agua de la parte del termotanque fria
suerte y comenta como te fue
ASISTIÓ A LA SOLUCIÓN
11/12/2005 09:20AM
Idea si no proba de resetear la caldera fijate si tiene algun boton que diga reset si no desenchufala de la corriente electrica por dos o tres minutos y volve a programar la temp del agua caliente ( la verdad la pagina DE LA CALDERA ES UNA MIERDA) NO ESTA CLARA Y NO TIENE AYUDA PARA LA SOLUCION DE PROBLEMAS
si esto no funciona yo me inclino a que el problema esta en la plaqueta electronica
suerte Laughing
ASISTIÓ A LA SOLUCIÓN
11/12/2005 06:46PM
Hay una cosa que no la entiendo. Cuando se enciende el quemador calienta el agua que va a los baños (el agua sanitaria) y la de la calefacción, aunque ésta esté parada, ya que encima del quemador están los tubos que van a los dos sitios.

Entonces, el agua de la calefacción se calienta muchísimo, y hasta que esta no se enfría no se vuelve a encender el termo, aunque el agua sanitaria esté saliendo fría... ¿es posible esto??
11/12/2005 07:44PM
Por fin conseguí la cámara. Os dejo unas cuantas imágenes, a ver si así alguien lo entiende un poco más que yo:

[/URL]

Ah, por cierto, si desconecto la sonda de la calefacción, aunque esté parada por el interruptor (termo encendido pero calefacción parada), se enciende el quemador y no para...

No entiendo nada... que frustración!


------

Ep, ahora he entendido lo de la bomba, no había cogido lo que querías decir.

Insinúas que si me falla la bomba o si no tengo encendida la calefacción es probable que tenga este problema?

o sea, que en un principio, siempre que quieras que el agua caliente sanitaria funcione bien tienes que tener encendida la circulación de agua?

Lo encuentro lógico, ya que como dije, cuando se enfría el agua caliente la de la calefacción aún está caliente...
11/12/2005 11:18PM
mira el manual no esta muy claro pero las calderas de este tipo saben trabajar con dos termostatos proba de desconectar el sensor de la caldera si no arranca hacele un puente al circuito electrico y fijate que no alla aire en la bomba
la bomba tiene un purge y si no sacale el tornillo del eje para que salga el aire
suerte
ASISTIÓ A LA SOLUCIÓN
12/12/2005 10:30PM
He sacado el tornillo de la bomba y me sale agua. También he abierto la válvula de expansión y he abierto el grifo para purgarlo y he dejado la presión del circuito a 1 bar (es lo que pone el manual)...

Lo que me extraña es que no oigo nada de ruido de la bomba, ni la noto funcionar, es normal? Son silenciosas? Es que el tubo de salida de la calefacción está caliente y el del agua está fría, así que mientras no se enfríe el de la calefacción no se encenderá el quemador... supongo.

Lo de los termostatos... este lleva dos sondas de temperatura que van a la placa, una para la calefacción y otra para el agua caliente. Si desconecto los cables de la calefacción no para de calentar, así que me imagino que si los cruzo no se encenderá, però no lo he probado, ya que me da miedo quemar la placa electrónica o algo. Si tengo ocasión mediré la resistencia de la sonda cuando el agua esté fría y le pondré una resistencia fija, pero me da miedo que caliente demasiado el agua de la calefacción.

Muchas gracias por tu interés, si se te ocurre algo más no dudes en comentarlo...
13/12/2005 04:51AM
cuando purgaste lo hiciste con la bomba en marcha si no no sirve el purgado cuando sacas el tornillo tenes que ver si gira el eje de la bomba
una pregunta tenes radiadores o loza radiante
ASISTIÓ A LA SOLUCIÓN
17/12/2005 09:35PM
Tengo radiadores. Y la bomba la abrí con el termo parado. Se puede abrir en marcha? No hay la presión del circuito??
29/12/2005 12:52PM
si tenes radiadores tienen que tener unpurge cada uno de ellos purgalos y por ultimo purga la bomba lo tenes que hacer con todo el sistema funcionando
si ya lo habias solucionado al problema comenta que era para saber
suerte
03/1/2006 10:33PM
Aún no lo he solucionado, no. Ahora probaré lo de purgarlo. Esperaba que me dijeras algo, ya que no quería quitar el tapón de la bomba con el sistema funcionando sin que me lo dijeras.

Ya te comento qué tal va.

Saludos
04/1/2006 12:16AM
el tema de las calderas domesticas no es mi fuerte pero te puedo dar algun dato que te puede ayudar
dices ke la caldera si se te enciende pero al rato se para y mas tarde vuelve a encenderse, esta claro que alguna de las seguridades hace ke se apage.
tu caldera creo ke es de tiro forzado (el humo lo extrae un motor), podria ser ke el motor no se encienda y no expulse los gases bien y otra seguridad, la de humos, para la caldera hasta ke se ventila y le vuelve a a dejar encender. si tu caldera no es de tiro forzado podria ser por la chimenea ke no permite expulsar humos
06/4/2006 03:37PM
Si aun no has solucionado tu problema con la caldera podes poner unas fotos de como es tu tiraje( humos al exterior) creo que por ahi va el asunto
16/12/2006 04:16PM
Tarde pero seguro...


El fallo proviene de la válvula de tres vías.

Un saludo.
26/1/2007 06:23PM
querido amigo no se si habras solucionado tu problema con tu caldera ariston,pero puedo asegurarte que no le pasa nada.lo unico que tienes que hacer es dejar menos caudal en los grifos ,ya que tu caldera es una microtec 23 mffi y esta fabricada para bajo caudal.quiere decirse cuanto menos agua dejes salir por el grifo mucho mas caliente saldra.yo soy un tecnico oficial de la marca asi que no hablo por hablar.las piezas roscadas que lleva a los lados de color verde son sondas de temperatura .cnfia en mi palabra y prueba lo que te digo.un saludo.
a por cierto si en vez de llamar a una compañia de gas para reparar las calderas llamasemos a los servicios tecnicos oficiales ahorrariamos tiempo dinero y categoria
20/10/2007 05:22PM
Hola, he visto tus peripecias con la dichosita caldera ARISTON. Decirte que me gustaria saber como lo has solucionado ya que yo tengo un problema parecido. La mia en agua caliente va bien, pero cuando pones la calefaccion arranca y cuando toma algo de temperatura (no la indicada en el termostato de la casa) se para y la minuto vuelve a arrancar. Le he sacao el aire a los radiadores y a la bomba y no se que mas hacer. No se si lleva algun termostato regulador de la temperatura dentro, el del panel de fuera esta al maximo. Me gustaria que me echases un cable. Muchas gracias.
10/3/2008 07:45PM
HOLA. AL PARECER TU CALDERA ES DE DOBLE SERPENTINA Y EL PROBLEMA PUEDE GENERARSE POR 3 RAZONES
1 . que la valvula de modulacion de llama este regulada al maximo ( es un tornillo rojo cubierto por un capuchon esferico transparente ) solucion desconectar uno de los dos cablecitos que se encuentran en ella y girar el tornillo en sentido anti horario hasta que la llama tenga un alto de 0,7 cm sobre el quemador y volver a conectar de nuevo el cablecito.

2 que una de las sondas ntc no este trabajando bien , lo cual parece improbable pues llega al maximo de calentamiento antes de apagarse.

3 poco caudar de agua sanitaria .( presion inferior a 1,5 bar)

si la caldera es de serpentina doble tiene 4 entradas de agua dos a cada lado y si es de serpentina simple , la falla esta en que se encuentra obstruida , junto con el intercambiador de placas ,por incrustacion de silice o calcio. segun la zona de donde provenga el agua .

deve limpiarse con un proceso complicado que solo un buen tecnico conoce.

espero haber solucionado tu problema
29/11/2008 04:50AM
Hola soy jose..........nuevo en la comunidad............
He visto unos comentarios tuyos de una averia en una caldera y te explico mi problema por si me puedes ayudar.
Mi caldera enciende pero a los 4 seg.aprox. se para y marca averia......he comprovado la continuidad en el detector de llama y parece correcto......a todo esto esta averia es segundaria porque se quemo el motor del extractor de gases y lo cambie sin problemas. Gracias.........
20/7/2010 10:48AM
Estoy aguardando al tecnico que reparara mi caldera ( U$ 450 con cambio de plaqueta)

Cuál debe ser la frecuencia de apagado/encendido? Estaba en aproximadamente cada 6 minutos y creo que esa fue la causa de la rotura.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta