Registrarse Gratis

¡Únase para Aprender y Compartir!

secadora whirlpool enciende el ignitor pero no el quemador

23/9/2013 10:15PM
Hola a todos, soy nuevo en este foro y mi problema es el siguiente: Mi secadora whirlpool no funciona, cheque el termostato de 352 F y no me daba continuidad procedi a cambiarlo despues de eso solo se ve como prende y apaga el ignitor sin embargo la flama nunca se enciende. Alguien que me pueda ayudar co esto, se los agradezco de antemano.

Saludos.
¿Sabes la respuesta?Responder
23/9/2013 10:18PM
Otra cosa, el problema inicial era que prendia el ignitor y el soplete pero se apagaba y ya no volvia a encender, despues del.cambio de termostato ya solo prende el ignitor pero como que el gas no sale.

Saludos
24/9/2013 12:06AM
prueba las bobinas que abren el gas estan sobre el ignitor, pero antes prueba si no tiene un protector termico con resset.
saludos
24/9/2013 01:06AM
Gracias por su respuesta, soy nuevo en esto de las secadoras, que apariencia yendria el reset del termostato???
24/9/2013 02:31AM
lo mas probable es que alguno de los 2 solenoides encargados de abrir la valvula para la entrada de gas esta defectuoso, prueba cambiandolos son baratos$$$....

este video te ayudara a saver cuales son los solenoides y como remplazarlos..




saludos
meny2106 1528
24/9/2013 02:37AM
este video te ayuda a probar los solenoides solo que esta en ingles espero te sirva de algo...

meny2106 1528
24/9/2013 02:46AM
en este video te explica como probar el sensor de la flama a este solo pruebalo midiendo continuidad se te mide continudiad esta en buen estado, si no te mide continudad esta defectuoso..



otra detalle si el igniter no se pone totalmente rojo la flama no prendera, si el igniter solo se pone rojo una parte de el, el igniter esta defectoso...

meny2106 1528
24/9/2013 07:29PM
Revise las electrovalvulas normalmente es lo ke fallan
24/9/2013 09:44PM
fernando...si quemo el termistor de mas soporte de temperatura...es que algo funciono mal con la flama o lumbre... quiere decir que calento muchisimo...a veces sucede cuando la flama es muy fuerte pero delgada y esta alcanza el mismo termistor¡ si hasta arriba...por cierto alli va otro termistor mas grande pero de menos temperatura creo es de 80 grados f. tambien debes cambiarlo...se recomienda ya que vienen juntos en la compra...todos los que te han dicho de cambiar solenoides.coils.bobinas o electrovalvulas? como menciona por alli un compañero...puede ser que empezaban a fallar¡ en las secadoras siempre checamos todos lo termistores y termostato¡ con multimetro te dan continuidad¡ solo me queda una duda? si cambiaste de gas a tu secadora? NATURAL O LP...
26/9/2013 02:47PM
Hola a todos gracias por sus respuestas.

Actualmente no he checado las valvulas ya que la secadora no es mia, estaba en la casa a donde me cambie y no tengo mucha experiencia desarmando en su totalidad la maquina.

Victor, coloque el segundo termostato que tambien viene en el kit y ahora si prendio la flama, sin embargo, solo sucedio una vez, despues volvio a pasar lo mismo solo enciende el ignitor pero la flama no. Cheque los termostatos por fuera, los conecte al multimetro en continuidad y le acerque el encendedor el contacto abrio en ambos pero en el de 352 f ya no volvio a cerrar, creo que lo descompuse. Despues quite esos dos termostatos e hice un puente entre los conectores, y aun asi la flama no enciende.

Segun lo que vi en los diagramas electricos de la secadora el encendido del ignitor depende de un contacto del drive el motor y de los termostatos. El ignitor me parece que enciende solo por 5 segundos maximo, y segun lei y observe con el nuevo termostato se debe de mantener mas tiempo para dar chance a las valvulas a abrir. Mi nueva teoria es que algo impide que el ignitor este encendido el tiempo suficiente para generar flama.

Otra duda, las valvulas estan conectadas en serie?? por que segun veo en los diagramas electricos la bobina de la valvula main se energiza con solamente cerrar el circuito.
27/9/2013 01:19AM
ke tal como estas

como te comentaba si el ignitor no se pone totalmente rojo la flama no se encendera yo te recomiendo cambies el ignitor lo mas seguro esta defectuoso.....


en esta imagen te muestro un ignitor nuevo se ve totalmente gris brilloso como puedes ver ..




los ignitor se crackean o se ponen color blanco como se muestra la imagen esto por el desgaste del mismo...si el ignitor tiene areas blancas como se muestra en la imagen el ignitor esta desgastado y defectuoso...



saludos
meny2106 1528
27/9/2013 10:34AM
fernando...asi es se volvio a quemar el termistor de 352f . 250 pesos. este no tiene reparacion.al menos que lo destapes y desdobles otra vez la laminita en su interior para que te de continuidad¡ al ultimo lo pegas con SILICON ROJO el de alta temperatura.para autos. deberias enviar una fotos...algo esta pasando alli...este es uno de los mas importantes. pero como te dije solo puentea sus cables por algunos minutos para probar otra vez¡ pero sin la tina para que veas lo que sucede con la flama¡ siento que tiene muchisima lumbre¡ el cilindro de gas debe de tener regulador de gas¡
¿Sabes la respuesta?Responder