Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] drean fuzzy logic fallas varias

09/7/2010 09:12PM
Hola amigos, tengo un lavarropa drean fuzzy logic autoprogram que de repente me marco el error E4 que corresponde al desagote, revise el filtro de la bomba y la manguera de salida y esta todo limpio, probe la bomba a 220v directo y anda. cuando puse a andar el lavarropa nuevamente para ver si la plaqueta le estaba enviando 220v a la bomba note que la carga de agua estaba funcionando mal porque cargo hasta arriba de todo (el tambor casi completo) por lo que revise la manguerita del presostato y estaba limpia, sople y el presostato conecto, tambien note que mientras hacia el ciclo de lavado pude abrir la puerta por lo que el bloqueador de la puerta esta fallando y finalmente no le llegaba 220v a la bomba por lo que pienso que lo que esta fallando es la plaqueta de control, es esto correcto? se puede reparar o se cambia completa?
espero su ayuda, desde ya muchas garcias!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
11/7/2010 08:21AM
Estimado, primero tiene usted que identificar al Triac que alimenta a la bomba y constatar si esta dañado o no.
Si esta dañado lo cambia y controla si el lavarropas funciona o no, desconectando previamente el blocpuertas. Si el triac esta bien el problema es el microcontrolador de la placa que esta dañado y en este caso la solucion es el cambio de la misma. Saludos.
luis38 20.88K
SOLUCIÓN
10/7/2010 08:27AM
Estimado, si no funciona la bomba y no llega tension, es casi seguro que el problema es el programador digital.
Es posible que este dañado el Triac que alimenta a la bomba y al blocapuertas. El blocapuerts solo se activa durante los centrifugados.
Para despejar sus dudas ponga el lavarropas en la posicion de centrifugado y controle si bloquea o no la puerta. Si no bloquea es problema del programador. Este problema suele ser el Triac dañado. Si es asi, se lo reemplaza y la maquina fuciona nuevamente. En cambio si no bloquea la puerta y el Triac esta bien el problema es el micro del programador y hay que reemplazar todo el programador. Es importante controlar bien el blocapuertas que suele ser el causante de este problema. Saludos.
luis38 20.88K
ASISTIÓ A LA SOLUCIÓN
10/7/2010 09:45PM
gracias luis38, ya compre los triac, tengo como probar si funcionan o cambio los dos directamente y me entero cuando arme el lavarropa?
gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta