Registrarse Gratis

¡Únase para Aprender y Compartir!

Lavadora Whirlpool awg 108 timer

16/5/2007 02:24AM
Como están, hace rato que estoy logeado y leyendo sus comentarios que por suerte son muy útiles, pero no encuentro algo relacionado a lo que me sucede:

Este Lavarropas de mi viejo, venía bién hasta que por momentos dejaba de desagotar. Por tal motivo el viejo, cambió el Timer o Programador como creo llaman por ahí, por uno reparado y despues por uno nuevo, ya que ambos presentan la misma falla. Lo que hace que por ej. lo pone en el programa 1 y por momentos deja de girar y no pasa al 2 o despues de un rato pasa al 3 y ahí se clava.

Lo raro es que ya le puso 2 Timer Reparado y Nuevo y generan la misma falla aparente. Me preguntaba, hay algo externo, que habilite o no a que el timer siga girando ?, lo raro que en esa falla el motor del timer sigue alimentado y se siente que está girando. Por otro lado le sacó las levas de la dosificación de agua, para evitar cargarle peso extra al mecanismo

Lo primero es pensar que es problema de engranajes internos del mecanismo, pero es raro que en los 2 Timer presente el mismo tipo de falla.

Alguna vez le pasó a alguien esto ?

Desde ya muchas gracias

PD: espero poder yo tambien aportar algo de otros casos, ya que si bien no soy un entendido en PIC y como por ahí leí que hay gente que reemplazó este mecanismo con un PIC y programa, cuando tenga algo de tiempo quizás me largue a semejante modificación y les pase la experiencia

Adrian
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
16/5/2007 08:38AM
hola adrian: lo primero que debes hacer es aislar el problema, es decir si es mecanico o elecctrico.

pon el timer en la opcion o programa 2 o cualquier otra, luego saca la tapa superior y saca los tornillos de anclaje del timer y sin desconectar nada, saca el timer y lo dejas coglando afuera del lavarropas apoyado sobre el lateral derecho con algo que lo aisle de nla chapa y no se produzcan cortos.ponele la perilla para ir viendo que hace.

si funciona bien te dice que hay un problema de armado si no lo hace verifica lo siguiente:
1) el blocapuertas tiene 3 cables puentea los marcados C o 2 y el 3 o L
2)pone el selector de temperatura que esta al lado del timer en cero
3)decis que lo cambiaron porque no desagotaba ; ahora desagota ?
4) si no desagota saca la bomba , limpiala , probala afuera y si anda revisa las mangueras que llegan a ella , pueden estar sucias


comenta resultados y dudas...suerte
walo322 714
ASISTIÓ A LA SOLUCIÓN
01/6/2007 05:31PM
Hola Adrian, pueden suceder varias cosas, no al mismo tiempo o tal vez algunas.
Si lo que te sucedia o sucede es que no desagota la bomba puede ser este quemada u obstruida o el eje semi clavado (algunas veces funciona y otras no).
A que le llamas timer y a que le llamas programador son dos cosas distintas si bien estan montados juntos.
El timer es el motorcito sincronico que hace girar al programador secuencialmente.
Luego el programador es propiamente dicho el conjunto de contactos que se accionan por medio de unas ruedas y que estas hacen que en determinados momentos hagan contacto o no.
Si lo que has cambiado es el programador el problema esta en otro lado.
fijate en conecciones del programador que no esten sulfatadas o en la instalacion del lavarropas o contactos sucios en el mismo.


comentanos que pasa y valora Laughing Laughing Laughing Wink
comentario
27/8/2007 11:31AM
Hola como estas. Recorriendo el foro me encontre con tu pregunta, y yo tengo el mismo problema, lograste solucionarlo?
PDAGOS 1
comentario
07/8/2009 01:32PM
Hola adrian yo tuve un problema similar hace un par de años con mi lavadora pero el problema no se encontraba en el timer si no en la bomba de agua que evacua el agua, este tiene unos engranes que con el tiempo se desgastan.
Cambia la bomba del agua y listo.
Cabazo 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta