Registrarse Gratis

¡Únase para Aprender y Compartir!

no calienta y se enciende solo al cerrar la puerta

02/3/2010 11:47AM
Hola amigos del foro, tengo un microondas WHITE-WESTINGHOUSE modelo KMV90 VT
Lo primero que encontré fueron dos fusibles cortados el de linea y de 12amper y el que está a la salida del transformador de alta que va al capacitor de 0,75 amper.
Repuse los dos y el micro encendió display,pero ni bien cierro la puerta comienza a girar el plato y queda así,durante un tiempo luego se apaga.Yo coloco un tiempo y le doy star el arranca y realiza el conteo regresivo en displey suena el buzer pero no se detiene continua girando, hace cuando mucho un guiño.
Tengo que aclarar que nunca llega a actuar el magnetron por lo cual no calienta.
Es evidente un problema en la plaqueta, al cual le revisé varios elementos dentro de los cuales un optoacoplador dos integrados estan bien.
Optoacoplador 4N25A- INTEGRADO ULN 2002-LMT339N.
Desde ya agradesco cualquier ayuda.
Un fuerte abarazo del olimareño.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
03/3/2010 06:00PM
Colegas y amigos del foro,seguí explorando el microondas y detecté la falla.
Uno de los micro suich de puerta,el tercero no cerraba bien, lo cambié y comprobe que el automatismo funcionaba OK.
Medi el magnetrón y el transformador, parecían estar bién.
Conectado a una fuente de CC de 30 volt,serie con una resistencia de 1k el diodo de alta y estaba OK.
Repuse el fusible de 0,75 amper que alimenta el transformador de alta y probé.
Aquí fué cuando compruebo que volví al principio del problema.Saltó el fusible de linea en pocos segundos.
Conecté una pinza amperimetrica en la linea y compruebo luego de volver a reponer fusible que el consumo era cuando entraba en marcha el magnetrón de 30 amper (una locura).Lo hice trabajar con un fusible de 15 amper lento y fuí enciendo y apagaba en periodos cortos de 3 a 6 seg.
Quemé la falla como se llama en eléctricidad de potencia.
Acusa una alta temperatura el primario alcanzó los 75ºC en unas 5 pruebas.
Cambiaré transformador, ya que este fué en que en principio rompió el micro suich,devido a que por el pasaba este elevado consumo en amper(30AMP.)
Como ya he dicho a otros colegas, persevera y vencerás.
Un abrazo para todos del olimareño y gracias por estar alli.