Registrarse Gratis

¡Únase para Aprender y Compartir!

Sobrecalentamiento del Magnetron, incluso todo el microonda

13/10/2014 04:49PM
Tengo un microondas marca Daewoo modelo KOR-1A1H el cuál al poner a trabajar se calienta muchísimo, al abrirlo he encontrado que el magnetrón está sobrecalentado, he revisado con multímetro el filamento encontrandolo bien, esto es 0,3 omhs, además he tomado mediciones de cada terminal del filamento hacia la coraza del magnetron manteniéndose el multimetro en abierto eto es, no hay derivación a tierra, finalmente he revisado la punta o cono del magnetron observándose en perfectas condiciones. También he revisado el capacitor midiendo este 1.02 microfaradios y además he probado el diodo de alto voltaje montándolo en un circuito para verificar su operación en polarización directa e inversa sin detectar nada anormal.
Alguien que me pueda ayudar a determinar qué puede estar sobrecalentando el magnetron, cabe mencionar que revisando posible suciedad o defectos de pintura no se ha encontrado nada pues es un horno que no se usa mucho y siempre se ha mantenido limpio
¿Sabes la respuesta?Responder
13/10/2014 04:56PM
Estimado, has hecho una buena descripcion del problema. lo que puedo suponer, si no ha sido cambiado el magnetron, es que el ventilador esté girando apretado por falta de uso... pruebalo con la mano, debe girar muy suave, sin ofrecer resistencia.
has visto si este ventilador arranca cuando arranca el microondas a calentar?

la temperatura de trabajo del magnetron es de alrededor de 100º de todos modos,,, si tiene proteccion termica, esta corta alrededor de los 150º.

cual es el sintoma que te lo ha llevado al taller?
ASISTIÓ A LA SOLUCIÓN
13/10/2014 05:11PM
El problema es que no tengo un Magnetron para probar pues no me dedico a ello, en cuanto al ventilador olvidé mencionar que lo revise a mano y está totalmente libre y al encender el horno este comienza a girar sin problema aparente. Me queda ahora por revisar el transformador aunque asumo que si el horno calienta no debe haber problema con éste.
Debo mencionar además que este problema inició después de un fallo previo. El horno no encendía, se revisó y encontré el fusible principal dañado, lo cambié y trabajó bien sin embargo fue ahí que noté que se sobrecalentaba el magnetrón, luego al abrir la puerta se volvió a quemar el fusible, revisé los interlooks y encontré dañado el Switch primario, lo reemplacé y se ha corregido el problema del fusible sin embargo ha quedado con el sobrecalentamiento, es tanto este que con solo dos minutos de trabajo la mica protectora de la antena del magnetrón ha comenzado a deformarse por alta temperatura
13/10/2014 05:14PM
las aletas del magnetron deben quedar orientadas de manera tal que el aire del ventilador fluya a traves de ellas. para que lo refrigere bien. has desmontado esto?

debes desmontar la mica y revisar que no haya pintura quemada debajo y dentro de la cavidad de guia de ondas, que es donde se inserta la antena del magnetron

el ventilador arranca?

mira que son cosas independientes entre si...
ASISTIÓ A LA SOLUCIÓN
13/10/2014 05:25PM
Si, el ventilador si arranca. En cuanto a las aletas del magnetrón se observan orientadas correctamente, sin embargo el magnetrón se calienta al grado de que quema como una plancha, de ahí que por más desorientadas que estuvieran las aletas no debería sobre calentarse tanto, al menos eso es lo que creo.

Ya he revisado también bajo la mica y todo se ve bien.

No se si habrá algún componente tan como un relay o algo parecido que tenga como función el controlar la operación del magnetrón, no soy experto en esto pero me "suena" como que debería haber algo que lo controle
13/10/2014 05:32PM
existe un relay que lo comanda... toma los cables que alimentan el transformador de alta tension, y uno de ellos te conduce directamente a el.

su fallo suele ser que se queda pegado y alimenta continuamente la alta tension, como si el horno estuviera siempre al maximo...

es facil detectar si corta , debes poner el horno en potencia media, y se escuchará que el aparato cambia de sonido cada tanto, en intervalos regulares de unos segundos. el sonido de zumbido del transformador se debe dejar de escuchar, oyendose solo el ventilador.

si esto no es asi, es porque esta funcionando en forma continua.

revisa los terminales del relay, debe ser un normal abierto, y al aplicar la tension de trabajo (12v o 24v) a su bobina, debe cerrar sus contactos
ASISTIÓ A LA SOLUCIÓN
13/10/2014 05:38PM


Ultima edición por hgpaccio el , editado 1 vez
ASISTIÓ A LA SOLUCIÓN
13/10/2014 06:04PM
fijate por favor si tienes el dispositivo de proteccion que te señalo en la foto, se trata de un termostato que corta cuando el magnetrón está recalentado, esto es por encima de los 150º C




si no puedes ver la imagen completa solo descargala a tu PC
ASISTIÓ A LA SOLUCIÓN
13/10/2014 06:19PM
Si, los tengo ubicados voy a probarlos a ver si no se están pegando
13/10/2014 06:30PM
No, el magnetron no tiene termostato pegado a él ya lo había revisado, el único termostato que tiene el horno está debajo de éste, a un lado del motor del plato giratorio, logicamente no corta ya que no permito que la cámara se caliente tanto pues para entonces el magnetron está como plancha.

Lo que voy a hacer para revisar los relays es ver si me permite encenderlo manteniendo desconectada toda la etapa de alto voltaje, con un voltímetro me coloco en las terminales que alimentan al transformador donde a través del relay deberá llegar voltaje a estos cables, luego al abrir la puerta deberá cortar el voltaje, si esto ocurre entonces el relay está haciendo su trabajo
13/10/2014 07:11PM
Correcto compañero, esa es la forma tecnicamente correcta de checar su funcionamiento-
ASISTIÓ A LA SOLUCIÓN
13/10/2014 10:47PM
Hice la prueba dejando desconectada toda la etapa de alto voltaje (Transformador, condensador y magnetrón), en su lugar conecté un voltímetro a los cables que corresponden al transformador comprobando que cuando inicio la operación del horno en estos cables aparecen 120 VAC, los cuales caen a cero una vez que termina el periodo de proceso o si yo lo cancelo, esto es correcto, Alguien sabe si la alimentación de 120 VAC al transformador de potencia debe ser constante durante el proceso de microondas o si dicha alimentación debiera ser pulsante?

Comprobé además el ventilador, está perfectamente limpio y funciona de igual manera
14/10/2014 01:06AM
Es lo que te decia compañero... si lo pones en potencia media, debe ir dando pulsos a intervalos regulares y si lo pones al maximo la señal de 120v es constante
ASISTIÓ A LA SOLUCIÓN
14/10/2014 03:04PM
Si, eso lo comprendo bien sin embargo no me parece lógico que diseñen un sistema que al correr al 100% por dos minutos comience a deformar por calor la placa. No lo crees así?, eso para mi es anormal, creo que aún al 100 % el horno debería permitir cocinar sin sobrecalentarse a tal grado.
14/10/2014 03:22PM
sin dudas compañero, no se lo que pueda estar sucediendo, pero en funcionamiento normal, no debería deformar nada


si no puedes ver el diagrama completo bajalo a tu Pc
ASISTIÓ A LA SOLUCIÓN
14/10/2014 03:39PM
Gracias por el diagrama, de hecho es con el que estoy trabajando.
Hice las pruebas reduciendo potencia y con el voltímetro conectado a las terminales que alimentan el transformador, probé al 50, 30 y 10 % comprobando que el control está trabajando bien al alimentar el transformador mediante pulsos, sin embargo veo que en operación normal el horno siempre trabaja al 100% de potencia.
Insisto, aún al 100% no debería calentarse el magnetrón como plancha en tan solo 2 minutos, hasta ahora todo arroja que quizás el mismo magnetrón pueda estar dañado
14/10/2014 03:41PM
Si, por lo que dices, deberias probar con otro magnetron, que sepas se encuentre bien. para salir de dudas...

comenta luego lo que observas


Cita: probé al 50, 30 y 10 % comprobando que el control está trabajando bien al alimentar el transformador mediante pulsos, sin embargo veo que en operación normal el horno siempre trabaja al 100% de potencia.


esto no me queda muy claro...

si dices que al bajar la potencia empieza a cortar la alimentacion en forma de pulsos, es claro que reduce la potencia. porque a igual cantidad de tiempo, el trafo producirá menor cantidad de alta tension...
ASISTIÓ A LA SOLUCIÓN
14/10/2014 03:54PM
a ver si con esto damos en el clavo amigo....

http://linea-blanca.yoreparo.com/microondas/horno-microonda-se-calienta-demaciado-t1083082.html
ASISTIÓ A LA SOLUCIÓN
14/10/2014 03:58PM
Lo que hace al reducir la potencia al 50% es:
1.- Inicia el proceso de horneado y aparecen 120 Vac en los cables del primario
2.- 10 segundos después corta dicho voltaje y éste vuelve a aparecer unos 15 segundos despues
y así continua el proceso de control hasta que el horno se detiene.
3.- Para un 20% de potencia hace lo mismo pero el tiempo que el voltaje aparece en las terminales del primario es menos, unos 3 segundos solamente.

Sabes cuál es la configuración que deben tener las aletas del magnetrón?, si se pueden medir etc.
14/10/2014 04:08PM
Entonces funciona perfectamente, los microondas convencionales, a diferencia de los Inverter, no gradúan la potencia realmente, sino que funciona su transformador siempre a pleno.
la manera de reducir la energía de calentamiento es interrumpiendo la alimentacion del transformador en intervalos cada vez mas largos acorde a cuanto menos "potencia" el usuario selecciona.

las aletas simplemente deben quedar en posicion pra que el aire del ventilador fluya libre a traves suyo, creo que en tu aparato, el ventilador sopla desde atras, por lo que las aletas deben quedar verticales y viendo desde el ventilador, se debe ver a traves de ellas hacia el teclado .

no deben estar flojas debe parecer como que están clavadas o "soldadas" al nucleo del magnetron y no debe existir ninguna vibración si golpeamos suavemente el magnetron entre nuestras manos.
otro punto a revisar.... los imanes no deben presentar rajaduras ni fisuras de ningún tipo.
ASISTIÓ A LA SOLUCIÓN
14/10/2014 04:13PM
Si, lo voy a desarmar para revisar, lo único que a simple vista percibo es que una de las aletas está un poco floja respecto del resto, además si pruebo con el multímetro cada aleta a tierra dos de ellas me dan un valor de varios ohms, una más infinito y el resto que son tres más me indican derivación a tierra, por eso mi pregunta respecto de alguna configuración que deban tener
14/10/2014 04:26PM
Eso no debería suceder, ya que las aletas están clavadas al nucleo de cobre, con lo que medidas a masa del magnetron, deberían dar continuidad todas ellas... si esto no sucede puede deberse a que se hubieran deformado por el gran calor
ASISTIÓ A LA SOLUCIÓN
14/10/2014 04:42PM
Bien entonces lo desarmaré en una oportunidad para "reajustarlo", probar con alto voltaje y comentar
Muchas gracias por la imagen del magnetrón, va a servir bastante
14/10/2014 06:00PM
Aqui los filamentos del magnetron miden 0´6 Ohm.Claro que nuestro voltaje es 220V.Valencia ESPAÑA.Un Saludo
ASISTIÓ A LA SOLUCIÓN
15/10/2014 12:48AM
he vuelto a revisar el magnetron la medida en el filamento me indica 0,3 omhs, las mediciones de cada terminal del filamento hacia la masa del magnetron dan infinito comprobando que no hay derivación a tierra, la punta del magnetron se observa en perfectas condiciones además he revisado los imanes encontrándose también en perfecto estado, lo único que he encontrado como anormal es que una de las seis aletas con que cuenta está floja, el resto están bien fijas..
Será posible que una sola aleta floja pueda provocar un calentamiento en el magnetron capaz de quemar si a este se le toca después de haber trabajado por tan solo dos minutos?.

Vuelvo a advertir que el ventilador está funcionando perfectamente.
15/10/2014 03:08PM
hgpaccio, muchas gracias por tu soporte, después que he "rearmado" el magnetron he hecho pruebas y hasta el momento está trabajando bien generando un calentamiento que me parece normal en la estructura del horno y calentando los alimentos perfectamente bien, lo mantendré en uso y observación para cerciorarme que ya no dará problemas.
Saludos desde Guadalajara, México
15/10/2014 03:13PM
Gracias por comentar y valorar amigo, siempre puedes contar con el foro para cualquier duda.

Un cordial saludo desde Rosario, Argentina
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros