Tienda | Foros | Webinarios | Blogs
 

Problema On/Off Parlante Bluetooth Logitech X300

Seguir

Hola buenas noches gente. Traigo aquí esta bocina/ parlante bluetooth Logitech X300 al que le cambie la ficha de carga (micro usb) y después de eso se enciende apenas le conecto la batería (mientras los armaba).. y la única forma de apagarlo es; o desconectar la batería, o esperar a que ésta se descargue. Y si no se enciende al conectarla. la otra forma de encenderla es enchufarle un cargador..

Si alguno me puede guiar en que es lo que pueda haber recalentado o quemado y así tratar de cambiarlo se los agradecería.. adjunto fotos del circuito y el aparato en general.

20190831_211150.jpg[310.68kb]20190831_211133.jpg[474.05kb]bocina-logitech-x300-D_NQ_NP_158201-MLM20287436067_042015-F.jpg[114.27kb]


2 Soluciones propuestas

Yo tengo el mismo aparato y me hace un ruído extraño. ¿Alguien sabe qué puede ser?
hola amigo Emilio es posible que cuando usted reemplazo el pin de carga haya quedado algún residuo de estaño incrustado por ahí entre pines de algún circuito y sea lo que le este ocasionando el inconveniente o que haya desprendido algún componente y usted no se dio cuenta,le sugiero revisar con lupa y hacer una buena limpieza con algún tipo de solvente que no le deje residuos.
haga una prueba y es dejar desconectada la botonera para ver que pasa.
no se me ocurre otra explicación ya que no se que fue lo que usted hizo en el momento que cambio el pin de carga.
 
saludos desde Valledupar Colombia.