FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.288 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Bocina Amplificada MaxSound identificar componentes

Seguir
Hola compañeros quisiera hacerles una consulta. Me trajeron una bocina amplificada marca MaxSound la cual tiene quemados unos componentes los cuales no logro identidicar ya que estan completamente quemados. Son 3 resistencias las que no logro identificar ya que se lee nada mas que dice 100-5w o quiza el final sea 3w tal vez alguien haya visto este modelo antes y sepa darme una idea de lo que lleva. Les dejo unas fotos de la placa ya que la bocina no tiene modelo, cualquier ayuda les agradecere mucho.

Screenshot_20191103-094728.png[2.85mb]
  • hace 11 meses

    Avatar de Carlos Quiroga

    Hola, podesp oner del lado de las pistas para ver las conexiones las resistencias de 100R y 3W deben unirse entre si y los extremos deben ir a los emisores del D669 y B649 y las bases de los transistores de salida, es así. Ahora para la otra necesitaría ver las conexiones.

  • hace 11 meses

    Avatar de TribalG28

    Gracias por la respuesta. Agregue la imagen del lado de las pistas al post principal.

  • hace 11 meses

    Avatar de Carlos Quiroga

    En teoría debería ser igual a la que está justo detrás de D669, que no la puedo ver es para el control de temperatura así no se desvía la polarización de los driver. Ahora deberías revisar el estado de esos porque si se quemó es porque uno o los dos driver estan dañados.

  • hace 11 meses

    Avatar de TribalG28

    Carlos te comento que si los drivers estaban quemados voy a reemplazar los componentes y ver si funciona. Gracias por la ayuda compañero.

  • hace 11 meses

    Avatar de Carlos Quiroga

    No hay problema, cualquier cosa comenta como te fué.

  • hace 11 meses

    Avatar de TribalG28

    Gracias por la respuesta amigo Quintero4h voy a comprar los componentes recomendados y comento como me fue. Agregue una foto de todo el circuito de amplificacion a la pregunta principal.

  • hace 11 meses

    Avatar de quintero4hson

    hola amigos.
    migo tribalG28 cuando suba una imagen hágalo como documento adjunto para poder ampliar la imagen,si puede repetir la imagen como le sugiero seria muy bueno.

  • hace 11 meses

    Avatar de quintero4hson

    las fotos se toman sin el flash para evitar reflejos brillantes.

1 Solución propuesta

SOLUCIÓN ACEPTADA
hola buenos días amigos, tribalG28 las dos resistencias grandes son de 100 ohmios a 3W y la pequeña que esta en medio o al lado le recomiendo ponerla de 33 ohmios a 1W.
si puede subir una imagen completa del circuito impreso,lo que tiene que ver con el amplificador para ver las conexiones entre pistas.

saludos desde Valledupar Colombia.
  • hace 10 meses

    Avatar de TribalG28

    Gracias por la ayuda compañeros en efecto con los componentes que me recomendaron funciono de nuevo. Les agradezco por las recomendaciones. Saludos desde Guatemala.

  • hace 10 meses

    Avatar de quintero4hson

    hola amigo TribalG28 me alegra mucho que haya podido solucionar el inconveniente del amplificador.

    saludos desde Valledupar Colombia.