Tienda | Foros | Blogs | EN |
 

Placa 5670 Error al instalar driver's

Seguir
Hola gente,
Tengo una placa de video sentey radeon hd 5670 nueva en caja.
El problema es que cuando instalo la placa va todo bien hasta el momento de instalar los drivers (ya sean los que vienen en el cd o los que descargo), comienza a pixelearse la imagen, se ve todo con rayas, nose que hacer, calculo que es algo fisico.
Alguno tiene idea si es reparable?.
Muchas gracias


  • hace 3 meses

    Avatar de Adrian Benedetti

    la verdada lo que comentas parece el micro pero para es x un lado la placa tuvo q tener uso a lo q me refiero es calentarce usted dice q es nueva asiq fisico no lo creo ecepto q haya salido mal de fabrica te digo 2 recomendaciones
    proba con otro sistema osea windows o otra pc y avisa tambien decime q temperatura toma la placa sin instal los driver y cuando los estas instalando fijate q el cooler si es q lleva esta funcionando y comenta

  • hace 3 meses

    Avatar de dianis1727

    Hola. Gracias x repsonder. Creo que vino mal de fabrica, la la probe en dos pc diferente. La volvere a instalar, y medidere la temperatura.

1 Solución propuesta

Y prueba con estos driver 
https://community.amd.com/thread/227977
  • hace 3 meses

    Avatar de dianis1727

    Hola. No me sale ningun link cuando entro a ese enlace, pero bajando y dandole click a mi windows me deriva a la pagina ati y ahi los drivers que encuentro para windows 7 64bits son del año 2015 y 2016

  • hace 3 meses

    Avatar de Adrian Benedetti

    dime que windows usas y si es de 32 o 64 bits

  • hace 3 meses

    Avatar de Adrian Benedetti

    probaste con el detector de software de amd ?