NUEVOS Cursos de Oficios onLine
 

PC que no arranca ni prende el monitor pero hace Beep.

Seguir
Hola, saludos. Tengo un problema espero postearlo en el lugar correcto y de la forma correcta haber si me pueden ayudar.

La cosa es así, una PC que me enviaron no le encuentro la falla, en un momento le cambie la memoria y andubo (solo el DOS ya que no arrancaba windows mandaba como que no se termino de cargar el sistema).

Estas son las caracteristicas:
Al darle power se prende la fuente, se prende el cooler del Micro, hace el BEEP pero no enciende el monitor y no continua.
No se han hecho cambios en la placa de video desde que la mandaron y antes de el problema funcionaba con los mismos elementos asi que no creo que sea un problema de compatibilidad.
Otro dato es que la pc estaba muy sucia tenia muchos contactos tapados que tube que limpiar.
Es una Pentium II (velocidad y socket no comprobados), Memoria Dimm, el gabinete el tipico donde la fuente esta justo arriba del micro.

Alguna sugerencia para seguir revisando la pc y localizar el problema?

P El monitor anda bien


6 Soluciones propuestas

prueva sacando la tarjeta de video, y límpiala con líquido limpiador electrónico (si cuentas), o bien con puro aire.

has lo mismo con la o las memorias...

suerte

saludos
fijate la configuracion de tu placa de video y proba con otras memorias tube un caso similar trata de que en lo posible sean pc-100 las 133 son conflictivas por el bus que manejan, si esto no resulta desmonta la pila de la memoria bios y prende la maquina sin ella para restaurar los valores por defecto. apagala y volvela a colocar configurando cuando arranque, el setup.
Luego de revisarla denuevo y escuchar bien me di cuenta de algo.
No es un solo beep sino 2 beeps muy rapidos, eso tiene algo que ver? xd, Si no me equivoco un solo beep era que no habia conflictos pero 2 era que habia errores.
si mal no me acuerdo 2 beep era falla de memoria, pero tambien puede tener q ver con el video, busca en google
los codigos de beep
Grcias al fin pude hacerla arrancar sin embargo surgio otro problema, ahora me sale la leyenda "Operating system not found" y no pasa de ahi.
verifica que este correctamente conectado el disco duro, otra podria ser que no este arracando el disco duro como de ser para eso entra ala bios y verifica ide primario este ide o en auto y que no este en off.
otra podria ke se produjero fallas en el S.O para esto reinstala el sistema