Tienda | Foros | Webinarios | Blogs
 

electrocoagulador weros E-12. no funciona

Seguir
yo tengo un electro-coagulador weros E-12. no funciona. al presionar el pedal solo se calienta las dos resistencias internas y empieza a humear. como mido el transformador y la bobina de alta? como puedo chequear la falla? hay algun plano del circuito? muchisimas gracias! saludos


6 Soluciones propuestas

Hola gorix27. Es normal que las R calienten un poco, por eso son de ese tamaño. Te recomiendo que levantes un cable del secundario del transformador y midas la resistencia del bobinado. Deberías medir un valor entre 500 a 2000 ohm. Caso contrario, deberías mandar a rebobinar el transformador. Comentanos los resultados. Saludos.
HOLA VICEVI. muchísimas gracias por tu tiempo para contestar mi pregunta. en el día de mañana estaré midiendo y comentando los resultados. tengo el bobinado del tranfo central y el bobinado de alta. a cual te referís para medir?
El de alta es el más grande, el que ocupa gran parte del equipo. Y el bobinado es el que tiene las conexiones más próximas al chispero. Mañana comentame que valores te da.
en el secundario me mide 2.500 ohm. cuanto me debería dar en el primario?
SOLUCIÓN ACEPTADA
Eso estaría bien. En el primario deberías medir en el orden de 100 a 200 Ohm aprox. Siempre medí levantando las conexiones del circuito. Si eso está bien, medí que tensión le llega al primario (sin conectar el bobinado).
el primario esta en corto. ahora lo mandare a bobinar. en cuanto lo tenga reparado lo probare y estaré comentando el funcionamiento. Muchas gracias!