Tienda | Foros | Webinarios | Blogs
 

Barrido de filtro

Seguir
Espectofotometro marca thermo scientific modelo. Evolution 60s.
lo prendo el equipo y me sale este mensaje.
barrido de rueda de filtro sin encontrar 2 transiciones
oprima enter para intentar otra vez
oprima esc. Para arrancar el sistema.
bueno el equipo es deun cliente y no me a dado muchas informacion sobre el problema
pero e cambiado de lampara y sigue el problema.
espero sus ayuda 
saludos cordiales..


2 Soluciones propuestas

No conozco este spectrofotómetro en concreto, pero la rueda, noria o carrusel donde van los filtros de interferencia no gira o no encuentra la posición.
Al encender hace un chequeo parando cada filtro un momento delante del haz de luz. Mira que gire al encender y que pasan todos los filtros.
También pasa a veces que por tener mal una pila  se desprograma el valor de los filtros, ya que se compran con distintos valores según utilización, incluso puede tener ubicaciones de filtro (son normalmente redondos, cuerpo de plástico o aluminio y interior de cristal). en el lateral de cada filtro suele venir el valor de longitud de onda.
  • hace 6 meses

    Avatar de Davideguez

    Muchas gracias estimado ya le estare comentando como me va y gracias por los consejo

Saludos colegas, haciendo referencia a su pregunta le sugiero que con el equipo destapado lo encienda, por lo general estos equipos realizan un chequeo de filtros de manera automática, cuando esto sucede la rueda de filtros comienza a girar buscando la posición CERO o posición inicial.
En múltiples ocaciones he encontrado q la rueda de filtros si gira pero el sensor óptico encargado de leer la posición CERO no funciona correctamente, en tal caso la rueda gira sin detenerse y esto genera un error faltal pues el equipo queda inoperante.
Recomiendo verificar sensor óptico, motor de rueda de filtros y en el peor de los casos el Driver del motor con su circuitería de control asociada.
Comente y seguiremos ayudándole.