Tienda | Foros | Webinarios | Blogs
 

Problema con los paquetes en Autoclave Hospitalaria

Seguir
Buenas Tardes, tengo un problema las fundas o bolsas plasticas que se utilizan para esterilizar instrumental en la autoclave terminan rotos en el momento de terminar el ciclo de 132°C. en un autoclave Sercon 

Alguien le ha pasado este problema.


1 Solución propuesta

Lo primero comprobar que la selladora de las bolsas sella correctamente, una vez fría que haya que tirar fuerte para despegarla, hay dos tipos de bolsas, las que vienen en rollo que se sellan por ambos extremos y las que vienen ya formadas y se sella sólo el lado por donde se mete el material, en el caso de estas últimas si siempre se despega el lado que se sello en esterilización es para sospechas de la selladora. 
  Segundo, que las bolsas se pongan correctamente en el autoclave, mejor en posición vertical en cestas y si son mixtas de papel y plastico, plastico contra plastico y papel contra papel, solo el papel es poroso, el lado de plastico no es permeable al vapor, si se pone plástico contra papel es un tapón y la bolsa sufre mas.
 Tercero que la bolsa no vaya muy llena y estirada, ya que al hacer vacío se estruja y al entrar vapor se vuelve a hinchar, si está muy llena puede romper o despegarse.
 Cuarto y último motivo: El vapor tiene que entrar lentamente, mira que no falte algún restrictor, o llave de regulación abierta de todo, date cuenta que después de los prevacíos la bolsa está estrujada y si el vapor entra muy rápido se hincha de golpe, y sobre todo esto también despues del secado, que puede tener un gran vacío (no conozco tu marca de autoclave), y entra aire del exterior al acabar a través de un filtro de unas 0,25 um. para igualación, si entra muy deprisa pues lo mismo. Y por experiencia te comento que en la igualación es lo más frecuente.
  Una vez tuve una avería con una marca Matachana que rompía las  bolsas y ademas mojaba por debajo, como sólo me comentaban que no secaba, buscaba la avería por otro lado del que era en realidad, hasta que probé con un ciclo, (lo que te diga el personal es muy importante pues te da pistas, pero no te puedes fiar del todo, pues las explicaciones son siempre subjetivas), y lo que pasaba era que rompía alguna bolsa y mojaba las de la cesta inferior y como salpicadas por debajo. Al acabar el vacío la válvula del desagüe no cerraba o la hacía tarde (es neumática), como la bomba de vacío lleva agua, y en el momento de cortar la bomba dentro de la cámara hay mucho vacío, tiraba del agua para arriba y también perdía el vacío muy rápido por lo que despegaba alguna bolsa. Es una rara avería, pero por si acaso.
 Siento el tocho largo.
 Puntúa si crees que te ayuda.
 Suerte con la avería, que es de las difíciles.
  • hace 6 meses

    Avatar de Crisfer339

    Gracias por tu ayuda en efecto puedo ver que los paquetes o fundas que no se rompen terminan muy infladas