Tienda | Foros | Webinarios | Blogs
 

Compresor Dexter DX50 No arranca ¿Un cable?

Seguir
Buenas! A ver si podéis echarme un cable con mi compresor Dexter DX50.

Hacía tiempo que no lo arrancaba y hoy al tratar de hacerlo funcionar veo que no arranca y suena como un "zumbido" que parece electrico y a los 5/10 segundos se salta el protector térmico.

No se si tendrá algo que ver pero el ventilador que va donde las bobinas no puedo girarlo a mano, parece clavado ¿debería poder moverse con la mano?


1 Solución propuesta

Hola. Pueden estar sucediendo dos cosas. Una que la clapeta de liberación del presostato no haya evacuado el aire comprimido del circuito o que no tenga aceite y esté pegado por dentro. Tiene aire el tanque? Saludos
  • hace 3 meses

    Avatar de Daniel Pérez

    En primer lugar mil gracias por la respuesta.

    El tanque siempre lo vacío.

    Buscando presostato por internet (no entiendo nada de compresores) veo que se trata de del conjunto de donde se arranca el compresor, como una caja negra donde se aloja el botón de arrancado. Desmontaré el sistema y lo revisaré.

    Mirando por el ojo de buey veo que el nivel de aceite está ligeramente por encima del punto rojo que marca el nivel. Quisiera cambiarlo pero no veo por donde vaciarlo, el único tornillo que parece poder ser de vaciado está como soldado

    No tengo miedo en meterle mano (si se por donde empezar).

  • hace 3 meses

    Avatar de servimat1
    Moderador

    Si te fijas, al presostato o caja negra entra un pequeño caño fino o una manguera transparente. En su extremo está la válvula que libera el aire del circuito con una pequeña clapeta del mismo presostato. Al momento del arranque, el sistema debe estar vacío o sea sin presión, caso contrario no arrancará.