Tienda | Foros | Webinarios | Blogs
 

Monitor Samsung b1930n pantalla en negro/intermitente/gris

Seguir
IMG_20190915_212731639.jpg[3.58mb]IMG_20190910_095036224.jpg[3.27mb]IMG_20190909_210544644.jpg[2.13mb]Buenas estimados!! Estoy renegando con un monitor de estos que siempre presentan estás fallas. Probé de todo, en varias pc distintos cables. La placa no presenta nada inflado ni explotado o derretido. Adjuntare fotos a ver si alguno puede darme un poco de ayuda, yo me doy maña. Aclaro que tengo conocimiento básico de electrónica se más sobre PC. Muchísimas gracias!


  • hace 1 mes

    Avatar de Carlos Quiroga

    Hola, no entiendo lo del título, está negro, en intermitente, en gris o las tres cosas.

  • hace 1 mes

    Avatar de Frankie

    Hola! Ha hecho las diferentes cosas. Y no sé a qué se debe. Primero empezó que cads vez que ponía el cable VGA se ponía en negro pero ya probé en diferentes PC y nada. Luego, se puso en gris y parpadea.

  • hace 1 mes

    Avatar de Carlos Quiroga

    Entonces vas a tener que revisar el estado de los tubos CCFL del back light.

  • hace 1 mes

    Avatar de sanfalla

    es la tarjeta pcb main que tienes dañada y la debes reemplazar

  • hace 1 mes

    Avatar de Carlos Quiroga

    Si quitas el cable LVDS de la pantalla enciende o hace lo mismo?

  • hace 1 mes

    Avatar de Frankie

    Carlos gracias por tus respuestas, pero tengo poco en esto. Cuáles serían los cables LVDS? El monitor siempre enciende. Y antes mostraba además el cartel de sin señal y cuando conectaba el cable VGA se ponía negro, ahora hace igual, pero al desconectar se pone en gris.

  • hace 1 mes

    Avatar de Frankie

    Sanfalla, que debo medir o constatar en la placa Main para identificar que está en falla realmente?

  • hace 1 mes

    Avatar de Frankie

    Carlos, me fijé en Google el cable que dices y si, la misma pantalla enciende.

  • hace 1 mes

    Avatar de Carlos Quiroga

    El cable es el que conecta la placa con la pantalla, entonces quitando el cable enciende?

  • hace 1 mes

    Avatar de sanfalla

    el problema esta en la eeprom que se desconfiguro medir imposible

  • hace 1 mes

    Avatar de Frankie

    Si, enciende. Siempre enciende pero sin imagen. Y está en standby.

  • hace 1 mes

    Avatar de Frankie

    Bien Sanfalla entonces que debería hacer?

  • hace 1 mes

    Avatar de sanfalla

    sacar la eeprom y hacerle un dump... el problema esta en donde conseguir ese archivo para grabarlo a la eeprom la solucion es con un main operariva seria sacar la eeprom leerla y grabarla, para luego llevar esos datos a tu eeprom

  • hace 1 mes

    Avatar de Frankie

    Me temo que eso seria demasido para el conocimiento que tengo. Que pasaria si consigo una main nueva o de otro monitor que no sea deel mismo modelo? Eso afectara en algo? Es decir, si quiero poner una main de un monitor mas pequeño por ejemplo. Gracias por las respuestas.

  • hace 1 mes

    Avatar de sanfalla

    tiene que ser igual si no traes problemas por eso te dije en un principio que debes reemplazar la main

  • hace 1 mes

    Avatar de Frankie

    Me gustaria poder hacer alguna medicion de la placa como para poder dar con el error.

  • hace 1 mes

    Avatar de sanfalla

    amigo si trabajas con pc dime como vas a medir un software??????

  • hace 1 mes

    Avatar de Carlos Quiroga

    A lo que me refiero con enciende, es si el monitor se pone blanca la pantalla en algún momento sin el cable que lo conecta con la main.

  • hace 1 mes

    Avatar de Frankie

    Sanfalla me referia a la placa main si habia alguna medicion por hacer. CARLOS si, se pone en pantalla blanca sin el cable VGA, al conectarlo se pone en negro. Otro detalle, si desconecto el cable VGA deberia mostrar en la pantalla el cartel de " SIN SEÑAL" y el cartel nunca aparece, solo se queda en blanco. Gracias por sus respuestas, espero ser lo mas detallista posible.

  • hace 1 mes

    Avatar de Carlos Quiroga

    Lo único que podes hacer es mediciones básicas sobre algún transistor o diodo SMD pero parece que tenes problema con el micro y no creo que venga por el lado de la eeprom ye que debería aparecer el cartel de sin señal que está grabado dentro del micro y no necesita de la eeprom para eso. Revisá los diodos SMD que hay en la entrada VGA en la placa por si hay alguno con fallas son tres dobles que están en la linea de RGB y los zener de protección ZD203 y 204, fijate que estén presentes los 5V que vienen de la fuente y los 3,3 que salen del pin 5 de IC601 y 1,8 del pin 5 de IC602.

  • hace 1 mes

    Avatar de sanfalla

    Carlos se pone blanco al rato porque la main calienta y empieza a fallar

  • hace 1 mes

    Avatar de Carlos Quiroga

    Perdón sanfalla, donde dice el que abrió el post que la main calienta porque revise todos los comentarios y no lo veo, de todas formas es seguro que esta fallando el controlador si lo demás está bién

  • hace 1 mes

    Avatar de sanfalla

    que vas hacer entonces

  • hace 1 mes

    Avatar de Frankie

    Buenos dias chicos, todavia no tuve tiempo de meter mano. Voy a intentar a ver si puedo realizar las mediciones que indica CARLOS. Los SMD es necesario que los retire de la placa para poder medirlos ? Muchas gracias !

  • hace 1 mes

    Avatar de Carlos Quiroga

    Primero no hace falta, si tenes duda de una medición entonces si, vas a necesitar retirarlo.

  • hace 29 días

    Avatar de juangel

    Hola revisaste soldaduras frías??? revisa eso, podrías tener soldaduras frías en la main como en parte de la fuente, comenta resultados...

  • hace 11 días

    Avatar de Frankie

    Juangel, me fije las soldaduras y aparentemente no hay daño alguno o componentes sueltos. No se si tendria que cambiar capacitores a ver que pasa, pero si el monitor prende quiere decir que los voltajes le estan llegando para al menos intentar darme imagen.

  • hace 11 días

    Avatar de juangel

    puede haber problemas en el chip de video, tendrias que probar haciendole un reflow y probar si enciende, saludos...

1 Solución propuesta

Has comprobado los voltajes de la main , que sean estables y no estén fluctuando
  • hace 11 días

    Avatar de Frankie

    Electro buen dia, perdon la demora y perdon la ignorancia, necesito saber como tengo que medir los voltajes de la main, he probado en cambiar el cable LVDS y no hubo exito, la pantalla ahora se mantiene siempre en GRIS (diferente de antes que al conectar el VGA se pasaba a negro). Necesito saber como hacer las mediciones que nombras...muchas gracias!

  • hace 5 días

    Avatar de Electro

    Comprueba la entrada de voltaje que viene De la Fuente de poder a la main , a ver si son los correctos , los voltajes no deben fluctuar es decir que tienen que ser estables