NUEVOS Cursos de Oficios onLine
 

Tengo un TV LG 21fg5rl chasis cw81b

Seguir
No encienden y tienen +b 107vDC pero al integrado vertical no le llega voltaje. Mí duda es si le llega del flyback los 26 vDC para que trabaje o que? Se los agradecería mucho su ayuda estimados amigos
  • hace 2 meses

    Avatar de Ed Villeda

    Perdón son dos TV iguales y con la misma falla

  • hace 2 meses

    Avatar de neg2013

    Buenas noches, según el diagrama del chasis que menciona, debe medir 115 voltios de +B, revise los condensadores que filtran esta tensión, revise las demás tensiones secundarias, ¿Tiene el diagrama del chasis?... Recuerde, tensión secundarias pero las que debe proporcionar el fly-back, no estarán presente hasta que haya encendido el televisor... Si el televisor encendiese y se presenta la clásica línea horizontal en pantalla, podemos decir que la falla es que no tiene vídeo, dicho mal y pronto, en ese caso sí es importante revisar las tensiones del Vertical...

  • hace 2 meses

    Avatar de Ed Villeda

    Esque sí me da 107v en +b en los 180 del filamento igual. Yo más creo que se protege

  • hace 2 meses

    Avatar de Ed Villeda

    neg2013 la TV atiende al encendido pero no da la pantalla y a penas se alcanza a oír un tick tick tick algo rápido por el transformador chopper

  • hace 2 meses

    Avatar de Ed Villeda

    No entiendo los circuitos de protección ni su función, ni como encontrarlos o identificarlos y en qué parte de él influir.

  • hace 2 meses

    Avatar de neg2013

    Bueno tiene algunos errores de conceptos bien importantes, debería hacerle un repaso a la electrónica básica, o de cómo funciona un televisor... Primero que nada, el +B como dice el diagrama es de 112 a 115 Voltios, ahora en estado de espera no tengo idea de cuántos debe medir, no confunda tensión de filamento, con tensión para los transistores RGB.... Mientras no encienda el televisor siempre va a medir 115 o lo que tenga de +B en ese momento... Debe entender que la bobina primaria del fly-back esta compuesta por tres patas (Dicho mal y pronto, para que me entienda) Una pata es

  • hace 2 meses

    Avatar de neg2013

    IN +B, otra posibilidad es 180 a 200 Volts para los transistores RGB; No siempre el primario está conformado por este devanado... Y bueno finalmente COLECTOR / o SALIDA DE ALTA TENSIÓN. Este última no puede medir, debe evitarlo, solo la puede medir sin el transistor de salida horizontal, solo para ver que sale perfectamente el +B, ¿No se si se me entiende?.... Y SOLO HASTA IN + B puede medir directamente con el tester, pero para medir los 180 Voltios lo debe de hacer después del diodo rectificador...

  • hace 2 meses

    Avatar de neg2013

    Y bueno, debe solucionarlo haciendo un repaso, trate de buscar temas relacionado a ellos. El televisor efectivamente puede estar protegiéndose de alguna falla, ¿cual?, y bueno... hay que buscar... Dice que escucha sonidos salir de la fuente, es raro que eso le deje medir tensiones, ahora me parece que debe sacar el transistor de salida horizontal, lo mide y comente resultados, someta la fuente a pruebas, yo le coloco al +B una carga fantasma que consiste en una foco de 60 Watt de los de tipo incandescentes, no se si esta a su alcance esas lámparas, yo las conseguí hace poco

  • hace 2 meses

    Avatar de Ed Villeda

    Lo entiendo neg2013 pero me refería a la plaqueta que va en el tubo

  • hace 2 meses

    Avatar de neg2013

    en los supermercados chinos como los llamamos por estos lados... Lo que debe hacer es colocar en los extremos de los condensadores de filtrado de +B una lámpara de 60 Watts, de la orden de encender al aparato y mida como se comporta el +B, debemos esperar que hasta el chillido se haya ido . Se entiende que la prueba esta la debe hacer sin el TSH o transistor de salida horizontal...

  • hace 2 meses

    Avatar de neg2013

    La tensión de 180 Voltios que pretende medir, mientras que no encienda el televisor, solo va a obtener como resultado la tensión de +B, porque los 180 Voltios pertenece en esta caso al primario del fly-back; ¿No se si me explico? esta tensión se dirige a la placa de componentes en el TRC... Esta tensión va junta con el filamento, en un manojito de cables... (GND / 180 Volts / Heater)

  • hace 2 meses

    Avatar de Ed Villeda

    Lo haré neg2013 y el foco de 60 w va directo al filtro de+b habiendo retirado el TSH y que comprobaría con esa prueba? Perdón por la ignorancia.

  • hace 2 meses

    Avatar de neg2013

    que la fuente entregue sin problemas de ninguna clase un +B de 115 voltios, cualquier otro resultado debe considerar en reparar la fuente...

    Suerte

  • hace 2 meses

    Avatar de Ed Villeda

    Ok gracias mañana haré la prueba.

4 Soluciones propuestas

hola colega: comente si al dar la orden de power arranca la etapa hor...mirando si encienden los filamentos y si tiene los 180v en C540..,si no ve los filamentos encendidos y no tiene los 180v en el C540 no le arranca la etapa hor, y en este caso no tendra los 26v para la etapa vertical...es asi de simple...ahora si luego de dar power los filamentos se mantienen encendidos y los 180v en C840 estan presente...y no le llegan los 26v a los pines2 y 6 del lc vertical... revise la FR301 y ver si no esta abierta...107v en el +b puede ser en stand-by pero al dar power puede suvir a los 115v....si no pasa de los 107v al dar power deve revisar la fuente...cambiar los C814 de 220mfx160v... el C826 de 1000mfx25v y el C838 de 2200mfx25v...y ver si se restablesen los 115v del +b en C814...ok....saludos!!!
  • hace 2 meses

    Avatar de nicomena2015

    en caso de q, no quiere arrancar la etapa hor, tambien puede q, se active alguna proteccion...para eso retire el Q16 de la placa y luego de power unos segundos y ver si arranca la etapa hor, o si encienden los filamentos...ver si el +b suve a los 115v...si nota algun ruido o humo en algun componente lo desenchufa de inmediato ya q, no estan activas las protecciones...ok...

  • hace 2 meses

    Avatar de Ed Villeda

    Eso ya lo hice y nada amigo. No pasa de 107vdc y ni frecuencia horizontal tengo, ni mucho menos le llega alimentación al ic jungla. Alguien me ayuda a encontrar el camino que lleva el ic jungla su alimentación para revisar si hay alguno en corto o desvaloriza do.

  • hace 2 meses

    Avatar de Ed Villeda

    Voy a checar eso y le aviso mi amigo. Gracias por responder.

  • hace 2 meses

    Avatar de Ed Villeda

    Brother el c838 no lo trae este modelo, en el diagrama sí aparece pero en la plaqueta no. Cambiaré los otros mañana.

hola amigo. segun el numero de chasis cw-81b. que tu haces mencion, esos 26volt. que  llegan al ic.vertical  salen  del pin 6 del flayback, pero si el tv. no enciende no tendras ese volt. este llega cuando el tv. ya enciende. saludos
  • hace 2 meses

    Avatar de Ed Villeda

    Muchas gracias Manolo karvajal por tu respuesta y aclaración a la vez. Estaba revisando una experiencia en el foro idéntica a la mia.

  • hace 2 meses

    Avatar de Ed Villeda

    Cheka este link si no es contra las normas del grupo es exactamente lo que me pasa con dicho TV LG https://www.yoreparo.com/es/tv/televisores/tubo/preguntas/1406142/tv-lg-21fg5rl-no-arranca

  • hace 2 meses

    Avatar de manolo karvalo

    amigo. esque tu pregunta dice que tienes duda de donde llegan los 26volt. al ic. vertical si es del flayback o de donde, ahora esa duda ya te conteste.--- pero si el tv. no enciende y viste ese post. ya desconectaste el d303 aber si enciende el tv.

  • hace 2 meses

    Avatar de Ed Villeda

    No amigo voy hacer eso y veré que tal y les comento

  • hace 2 meses

    Avatar de Ed Villeda

    No dio resultado

  • hace 2 meses

    Avatar de Ed Villeda

    Gracias Javier por el aporte pero ya lo tengo. Sabes porque podría estar muy bajo el +b?

  • hace 2 meses

    Avatar de Javier Chavez C

    Quizá filtraje de +B desvalorizados.

    Las lecturas debe de realizarlas tanto en STBY como a la orden de encendido (ON)

  • hace 2 meses

    Avatar de Ed Villeda

    Ok déjame hacer la medición en stand by

  • hace 2 meses

    Avatar de Ed Villeda

    No da medición en stand by amigo xq es de los que tienen que encenderlo uno para haya voltaje

  • hace 2 meses

    Avatar de Javier Chavez C

    Y que voltaje obtiene cuando está conectado?

  • hace 2 meses

    Avatar de Ed Villeda

    Ya encendió amigos pero con 110 v pero ahora persiste el proble por el que me lo trajeron. Se escucha el ruido clásico como cuando no tiene antena y eso pasa cuando también lo pongo en opción de DVD ahí se escucha el ruido de que tiene antena pero lo tengo en opción de DVD. Ayuda mis estimados!!

Hola colegas perdón por la demora, tuve ciertos contratiempos pero ya estoy de nuevo. Gracias por los que me ayudan al respecto.
  • hace 2 meses

    Avatar de Ed Villeda

    Ya le cambié el ic de audio pero siempre se escucha el sonido que no tiene antena pero estando en opción de DVD y sin tener un dvd