compre un tk103 que no retiene los códigos que le programo. recibe los comandos los contesta como ok pero en el siguiente comando que envió el anterior se borra y vuelve a configuración x defecto.  las funciones de envío de coordenadas x sms, corte y reconexión de motor funcionan correctamente pero no retiene los números ni la hora. ejemplo mando el comando para hora  lo confirma ok y posteriormente tras las llamadas devuelve la posición gps correcta y con la hora correcta. mando cualquier comando para corte o reconexión u otro. y ya la hora vuelve al uso horario x defecto.  esto me trae varios problemas, responde las coordenadas a cualquier numero que lo llame, tal como lo haria despues de un reset, imposibilidad de usar el boton sos , no tiene numeros registrados. ya probe todos los comandos admin123456 xxxxxxxx, centernum123456 xxxxxxx, a todo contesta ok pero no bloquea los demás números , llamas de cualquier numero no registrado y  contesta con las coordenadas tras la llamada. ya resetie, probe de varios números diferentes y responde a todos.  tampoco logro conmutar a monitor o micrófono, da el ok para el comando pero tras llamar sigue devolviendo coordenadas. ( entiendo porque no retiene el comando solo opera x defecto )

aclaro que tengo una version con códigos diferentes a los mas comunes para los tk103, por ejemplo el corte de motor el comando es DY123456 1       el set time interval es ITV123456........ y así... buscando encontré un manual coincidente con estos codigos pero no dicen nada sobre este problema.   pregunta estoy comiendome algún paso en la programación ?? o pinta mas a un error de hardware ?   

amplio compre otro equipo mas en otro proveedor y tiene exactamente los mismos problemas, no retiene la programación. cambio password lo reconoce y al tercer comando con el nuevo password ya lo acusa como errado y vuelve al password por defecto.  como se resuelve ? hay algun modo desde la programación ?? gracias